Just Tried Installing and Did NOT Work!

Just got done burning DVD, then it took almost 11 minutes to boot. Once I arrived to the desktop, I immediately connected internet and went for the install.

The only OS that I have been successful in installing on my DELL 7750 laptop is Mint Linux Cinnamon.

Now, in the install… I chose to ERASE the disc and do a fresh install of Manjaro KDE Plasma OS and it then proceeded to go through the entire install process without a hitch.

So then I selected to RESTART and clicked DONE. It went through the RESTART only to boot MINT LINUX!!

WHAT THE … !!!

I chose to ERASE the drive and do a complete take over install of Manjaro!!

WHAT happened here??

I’m still running MINT as I type this!!


Did you install to a different drive?

No. I only have ONE drive.

At least you can still use Mint Linux Cinnamon. So it’s not so bad after all. :smiley:

From the issues i usually spot about Calamares (Manjaro’s installer), failure to write on the drive usually makes an error appear… Maybe in your case, the hardware simply faked the output by returning a success when it should have returned a failure.

It may be worth checking your BIOS settings for compatibility with Manjaro:

  • Is UEFI enabled (optional)?
  • Is Secure Boot disabled?

A physical optical DVD drive?

No wonder it takes time to boot.

Due to the size of the ISO, the read speed of a DVD drive and the way a Manjaro ISO is constructed by using 4 overlay filesystems - booting from a DVD drive is known to be a very bad experience.

Use an USB stick big enough to hold the iso-file - use ventoy to make it bootable - then copy the ISO to the USB - no burning - drag’n drop the ISO onto the USB.

When your system doesn’t recognize Manjaro - then you have a system supporting EFI but prioritising MBR boot - thus your Mint is MBR and Manjaro is EFI - which is entirely possible but you cannot mix the two into a bootloader menu.

You will have to choose from your firmware bootoverride menu - accessible by pressing a function key during boot - F12 on a Dell system.


UEFI is on
Secure boot is off

I wanted to use Manjaro because I like KDE best. I also downloaded Kubuntu and it will NOT install.
This laptop has been a BIG pain in my arse!! I’ve tried other distros as well and the ONLY distro that installs and runs is MINT.

I downloaded the MINIMAL version.

I chose to ERASE the disc and ONLY install Manjaro.

Also, I know how to get into the boot menu as I have been using that or it will not boot off the dvd drive even though I have it set up to boot in the bios.

Oh and I don’t have a USB drive right now. I’m a trucker and can rarely get to the store as it is a bit hard to find parking for a 75 foot rig!

When running the live Manjaro, you could run gparted and remove Mint and set up the partitions you will need to install Manjaro.

I think it’s failing because there is no efi partition. ( It needs a 300Mib fat32 partition at the beginning of the disk.)

2 posts were split to a new topic: Problem with dual booting mint and manjaro

Alright, let’s get some basics. Can you please boot from Manjaro’s liveUSB and provide the results for those?

inxi -v7azy
lsblk -fa
LANG=C sudo parted -l

Before this back up your data in home partition to external hard drive.
First Erase USB drive and format as GPT ( If UEFI Install ). Then burn image to USB using dd or whatever. Boot into live environment - and format sda to GPT using KDE Partition manager( for UEFI Install). Then during Manual Partition - select 300 MiB as EFI file system ( flag as boot). Then Root(format) , Swap and Home partition as necessary ( ext4 or brtfs or other filesystem as per your choice ). grub install to efi partition. Finalize partitions, passwords and install. Reboot

I tried several times to post the output of the Konsole from your commands, though it says I cannot post any links. There are NO links… but it assumes there are anyway. So I cannot post the output.

Plus, I can’t seem to get the right trackpad menu to appear. I checked the settings and it is set to click the lower right corner of the trackpad and the drop down menu should appear, though it does Not.

I don’t know how to use it. I looked it up on a couple of sites and no one really explains it very well.

Anyway… I ran this OS live for a bit and found that it’s not really my cup of tea. There are several things I came across that I didn’t like. Plus, the repository doesn’t have a few of the programs I use, like Brave. It also does not use my trackpad fully. Like right click does not work.

So, I think I will now move on. Thanks anyway for the info you all shared!