Ivy Bridge laptop: can I remove intel-media-driver and intel-media-sdk (they are indicated for Broadwell+)

I’m reviewing installed packages, and I noticed that there are two packages, which in their description, have “Broadwell+”.
I am on Ivy Bridge: can I remove them or I will broke something?

I just tried to remove them, and I got these warnings:

intel-media-sdk:

Warning: ffmpeg optionally requires intel-media-sdk: Intel QuickSync support (legacy)
Warning: ffmpeg4.4 optionally requires intel-media-sdk: Intel QuickSync support
Warning: libvpl optionally requires intel-media-sdk: runtime for legacy Intel GPUs

intel-media-driver:

Warning: libva optionally requires intel-media-driver: backend for Intel GPUs (>= Broadwell)

The key word is “optionally”. Removal will still go through.