Issues getting software to recognize webcam

I already made this post but figured I may need to ask a wider audience.
When I first bought this webcam and plugged it in it worked out of the box without issue for all of my meetings and softwares etc. Now for some reason whenever I try to run cheese to test it, I get the following output:

(cheese:813365): cheese-WARNING **: 13:06:08.972: Device '/dev/video11' has no supported format: ../gst-plugins-good/sys/v4l2/gstv4l2object.c(3942): gst_v4l2_object_set_format_full (): /GstCameraBin:camerabin/GstWrapperCameraBinSrc:camera_source/GstBin:bin35/GstV4l2Src:v4l2src1:

Call to TRY_FMT failed for NV12 @ 5120x3840: Invalid argument

I have tried getting it to work in other softwares and even though they recognize the cam, the cam is not actually displaying anything. Any ideas of how I can fix this? It seems as though it’s some sort of formatting issue but I am spooked to change config files without understanding what I am doing.

That’s probably not the correct path to the actual device.
Try the preferences via the gear icon and see what is there

would be more likely

cheese doesn’t work well for me at all - very laggy and slow.

Although in video conferencing apps, where that same camera is also used, there is no problem whatsoever.

1 Like