Iso installer image suspends while installing

Power management settings automatically suspends the iso installer after a period of inactivity, which happens when installing on slower hard disks or low end systems. This should be disabled. Especially when Manjaro already shows up warning if machine is not connected to battery.

Note: I checked gitlab manjaro issues kde-edition before posting here, but it’s filled with spam for more than two weeks now.

I haven’t seen the installer suspend - but I have seen it locked.

That is easily overcome using the default password manjaro

Try this before starting the install process maybe: systemd-inhibit

Yes. There are some ways to prevent this, but I’m here proposing a change to be added to the iso.

My suggestion was actually to both you and the maintainers of the iso :wink:

bit OT … but … huh ?

It actually suspends?
… the machine is going into suspend to RAM mode?

I have never experienced this.

I have seen symptoms resembling this - but it is nothing … serious

What would you do (on an already installed system)
when the screen saver kicked in?

You’d hit (the) any key :wink:
or move the mouse
then supply your password when prompted
and you are back to where you where

Or - if you know that this going to get in your way:
disable the screen saver in the settings
before you start the installer

or move your mouse once in a while while perhaps watching/observing the install process

If the feature would be disabled by default on the live medium
there would soon be bug reports from people, complaining that this feature didn’t work
while they where testing the system using a live USB/CD :slightly_smiling_face:

… some don’t like it if present, some don’t like it if it where not …
what do you do? :grimacing:
one can only please about half of the people with whatever one does …

:point_up: :point_up_2:hahahaha
That way it will still work, BUT…won’t let the install process be interrupted when it’s doing it’s job…

I meant this: Issues / Kde Edition · GitLab but Discourse wouldn’t enable me to post links.