Is Kernel: 5.15.25-1-MANJARO x86_64 an LTS Kernel?

Off-topic, but might as well share it. You can edit the file /etc/default/grub and change the menu and timeout options.

For example, you can set the following to show the menu:


And set the timeout to give you 10 seconds to choose before it boots up:


Thanks @winnie

Well, not much off topic as it is still related to kernel and booting to different kernels and fall back!

The only few things that worries me:

  1. this is not the default
  2. would this cause any issues while booting?
  3. is there a reason developers didn’t make it the default?

Unfortunately one of the main reasons that let me try other distros after I installed Manjaro a few months ago (August/September) was that it happened several times that it won’t boot normally and had to reinstall. (other old post when I had boot problems rEFInd on a Bootable USB and on System - #16 by bogdancovaciu)

I don’t know if somebody tried it for enough time? Is it ok and stable or caused problems?
May be it is much better keep trying a few times the Esc. F12. F2 buttons uppon restart. :worried:

It’s up to you. This is what the relevant entries in my /etc/default/grub look like:


When I power on the system, the Grub menu appears and it pre-selects the previously used entry, but waits 10 seconds before continuing.

You have to update Grub after making such changes,
sudo update-grub

1 Like

Thanks @winnie

So, I understand you are already using it! This gives me confidence.
I will do it now and update you.

I don’t know know why but on my computer the esc doesn’t work I have to use shift to get into the boot menu.

It is with great sadness and a heavy heart to have lost such a magnificent person to the bottomless pit of the Grub abyss. If only they had heeded the warnings from their intuition and remained content with the life they grew familiar with. :cry:

We will forever miss you, @limotux! :sob: :wilted_flower:

WHY?! Why did I suggest they try editing the default options in the Grub config? I CAN NEVER SLEEP PEACEFULLY NOW! :weary:

Nevermind. They’re fine. :point_down: Welcome back, @limotux. I had full confidence everything would be okay.


AFAIK one is for EFI/UEFI, the other is for the non EFI/UEFI

I feel lost! I am still alive and my system is still alive.

Miss me why! I am here. I’m not going anywhere. The worst thing that can happen is that I reinstall!

You mean it was you who suggested they do Grub a it was (hidden) or that you suggested to make the changes that made Grub work nd have options to select?

I saw your profile

Poor undercover agent trying to do even harder than mission impossible.
The replies and your posts indicates to me that you are smarter than attempting this.

I rebooted a few times to the 2 kernels installed and their fallback, then to the latest kernel.
Thank you @winnie for your advice.
I owe you!

Again I have to say the best thing about Manjaro, other than it is very user friendly and smooth, is the community, been ditsrohoping for long time and never found a community like this.

And I have to admit, it seems to me now that the problems I had before was mainly because of me! I was new to Manjaro/Arch and as far as I remember I did funny things that caused all my trouble as I was experimenting lots of things.

Thank you @winnie , and thank you all developers and community for both amazing distro and amazing community. :heart_eyes: :innocent: :hugs: :partying_face: :crossed_fingers:

1 Like

It is OK. Everything is wonderful.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.