Internetproblem aber nur mit KDE

Hallo Leute,
ich habe bereits ein Thread aufgemacht gehabt, jedoch im englischem Bereich. Leider konnte mir da bisher auch keiner wirklich weiter helfen und nun versuche ich es hier, da ich mich auch besser ausdrücken kann was mein Problem etc. ist.
Dennoch hier der Thread: Slow Network and high latency

Mein Problem ist, dass unter Manjaro KDE entweder alles sehr lange lädt (Firefox) bis hin zu Timeouts auch während der Installation von Paketen. Ich habe mein Mainboard LAN Anschluss getestet, mein PCIe von Realtek und WLAN. Alles daselbe.
Heute hatte ich so eine Idee, denn Linux Mint hatte das Problem auch nicht, und zwar wollte ich mal Manjaro Gnome testen und siehe da… Keine Probleme. Nichtsdestotrotz gefällt mir halt KDE besser und würde dies auch gerne verwenden. (Mit den Tools halt von Manjaro KDE etc.)
Manjaro KDE habe ich mehrfach neu heruntergeladen und auch installiert. Mir ist heute aufgefallen, dass dieses Problem schon auftritt während ich vom USB Stick boote und halt in dem Installationsmenu bin wo man Manjaro testen kann.
Ich verstehe einfach nicht was da das Problem sein kann denn die Treiber sind dieselben und es kann nicht sein, dass es unter allen Verbindungsmöglichkeiten daselbe ist… Hat jemand eine Idee, und wäre es möglich unter KDE halt dieselben Netzwerktools etc. von Gnome drauf zu installieren? Vielleicht ist dort halt irgendetwas… Mehrere Kernels, unterschiedliche Treiber wie r8168 und r8169 und und und habe ich probiert…

System:    Host: Harold-Manjaro Kernel: 4.20.11-1-MANJARO x86_64 bits: 64 compiler: gcc v: 8.2.1 Desktop: KDE Plasma 5.15.1 
           tk: Qt 5.12.1 wm: kwin_x11 dm: SDDM Distro: Manjaro Linux 
Machine:   Type: Desktop Mobo: ASUSTeK model: MAXIMUS VIII FORMULA v: Rev 1.xx serial: <filter> UEFI: American Megatrends 
           v: 3801 date: 03/14/2018 
CPU:       Topology: Quad Core model: Intel Core i7-6700K bits: 64 type: MT MCP arch: Skylake-S rev: 3 L2 cache: 8192 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 64152 
           Speed: 800 MHz min/max: 800/4200 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 800 5: 800 6: 800 7: 800 8: 800 
Graphics:  Device-1: NVIDIA GM206 [GeForce GTX 960] vendor: Gigabyte driver: nvidia v: 415.27 bus ID: 01:00.0 
           chip ID: 10de:1401 
           Display: x11 server: X.Org 1.20.3 driver: nvidia compositor: kwin_x11 resolution: 1680x1050~60Hz 
           OpenGL: renderer: GeForce GTX 960/PCIe/SSE2 v: 4.6.0 NVIDIA 415.27 direct render: Yes 
Audio:     Device-1: Intel 100 Series/C230 Series Family HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel 
           bus ID: 00:1f.3 chip ID: 8086:a170 
           Device-2: NVIDIA GM206 High Definition Audio vendor: Gigabyte driver: snd_hda_intel v: kernel bus ID: 01:00.1 
           chip ID: 10de:0fba 
           Device-3: Logitech G933 Wireless Headset Dongle type: USB driver: hid-generic,snd-usb-audio,usbhid bus ID: 1-1:2 
           chip ID: 046d:0a5b 
           Sound Server: ALSA v: k4.20.11-1-MANJARO 
Network:   Device-1: Intel Ethernet I219-V vendor: ASUSTeK driver: e1000e v: 3.2.6-k port: f000 bus ID: 00:1f.6 
           chip ID: 8086:15b8 
           IF: enp0s31f6 state: down mac: <filter> 
           Device-2: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter vendor: ASUSTeK driver: ath10k_pci v: kernel 
           port: e000 bus ID: 07:00.0 chip ID: 168c:003e 
           IF: wlp7s0 state: up mac: <filter> 
           Device-3: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169 v: kernel port: d000 bus ID: 09:00.0 
           chip ID: 10ec:8168 
           IF: enp9s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
           IF-ID-1: docker0 state: down mac: <filter> 
Drives:    Local Storage: total: 2.29 TiB used: 16.58 GiB (0.7%) 
           ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 950 PRO 512GB size: 476.94 GiB speed: 31.6 Gb/s lanes: 4 
           serial: <filter> rev: 2B0QBXX7 scheme: GPT 
           ID-2: /dev/nvme1n1 vendor: Samsung model: SSD 970 PRO 512GB size: 476.94 GiB speed: 31.6 Gb/s lanes: 4 
           serial: <filter> rev: 1B2QEXP7 scheme: GPT 
           ID-3: /dev/sda vendor: Western Digital model: WD20EARS-60MVWB0 size: 1.82 TiB speed: 3.0 Gb/s serial: <filter> 
           rev: AB51 scheme: MBR 
Partition: ID-1: / size: 47.81 GiB used: 16.55 GiB (34.6%) fs: ext4 dev: /dev/nvme1n1p4 
Sensors:   System Temperatures: cpu: 33.0 C mobo: N/A gpu: nvidia temp: 39 C 
           Fan Speeds (RPM): cpu: 0 gpu: nvidia fan: 23% 
Info:      Processes: 228 Uptime: 14m Memory: 31.35 GiB used: 1.52 GiB (4.9%) Init: systemd v: 241 Compilers: gcc: 8.2.1 
           Shell: bash v: 5.0.0 running in: yakuake inxi: 3.0.30 

Mit dem Intel I219-v sollte es aber keine Probleme geben.
Ich habe selbst ein Mainboard mit zwei dieser Netzwerk Chips.

Mal Ping testen
Netzwerk Setup ansehen.

Durchsuchen Sie das Forum, viele Probleme mit Geschwindigkeitsadaptern der I-200-Serie. Großes Problem in letzter Zeit.

1 Like

Nun, ich hatte auch nie Probleme mit anderen Distributionen. Nichtsdestotrotz habe ich auch gelesen, dass viele Probleme damit haben. Um diese Wahrscheinlichkeit dennoch auszuschliessen, verwende ich sowieso gerade nur das von Realtek.
Komisch ist, dass es eben dieselben Treiber sind unter KDE und Gnome. Trotzdem habe ich nur bei KDE dieses Problem. Werde mal daheim versuchen die Gnome Network Manager etc zu installieren… falls ich das hinbekomme… bin net so gewannt mit Linux.

Nun… seltsamerweise hatte ich dieses Problem mit allen Manjaro Distros und auf allen Geräten (getestet auch auf den Notebook).
Mir kam irgendwie die Idee, dass es halt an den DNS und IPv4 liegen könnte etc. Also habe ich IPv6 in meiner FritzBox wieder aktiviert und siehe da… Es geht.
Ich weiss nicht wieso Manjaro Probleme da verursacht, denn davor und auch währenddessen, hatte ich viele Distros getestet um zu sehen welches mir am Meisten zusagt wie Ubuntu / Linux Mint / Debian / Hackintosh (MacOS) / ElementaryOS und natürlich Windoof… Keines davon hatte je solche Probleme.

Jedenfalls… IPv6 (Native) scheint zu klappen bei Manjaro.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by Bytemark