Intergrated terminal in VScode dosen't show manjaro's icon

VSCode’s intergrated terminal dosen’t show manjaro icon
Like, I was in home directory, manjaro’s own terminal will show a home icon, but vscode’s dosent.
What can I do to solve this

I try to upload pics but it seems I don’t have the access …? Is it because I’m new here?

1 Like

Use a “Nerd Font” which supports these glyphs (example NotoSansMono Nerd Font (pre installed)) as your font or add this line in $HOME/.config/Code - OSS/User/settings.json:

"editor.fontFamily": "NotoSansMono Nerd Font",
3 Likes

thx, that helps a lot!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.