Interesting problem from Manjaro live usb

Hello guys

I have interesting problem and it’s
A) Can’t boot from Manjaro live usb (manjaro 20.0.3) because it’s stop at MHWD in boot startup!

Solution was to pull network and it was through and I gotta to installation and so fourth!

B) All works until about 83% of installation process and stop att (installing hardware) and nothing happens! Just stop working!!

I have no idea what wrong here

The most interesting problem is that
A) make new usb both on a winpc and on Linux but the same problem!
B) chance the usb memory stick - no difference same problem
C) reset bios and configure for Linux - no difference still the same problem

Installing windows works fine but not Manjaro!

So anyone knows what the problem!
Because I did had manjaro before on this computer and it work fine!

Best regards


I dont know but you could try Manjaro 20.1 which just released.

1 Like

That happens to me too when I was installing back then. By choosing the free driver at the start of bootup solved the problem.

1 Like

Haa well did not work for me because then I get just a black screen (have Nvidia 1080) with my samsung 49 monitor but I could try with my 27 dell!

I have a Nvidia 1070 so perhaps the nv driver is more mature to my card. I know from my ubuntu/eOS experience that if I ran into such problem with black screen, I simple added nomodeset to grub boot. Perhaps it’s apply for Manjaro as well.

Haa that I must try I didn’t know 20.1 release was out

First part of the problems with MHWD works with the new manjaro 20.1 release

Now the Installation …part

Fingers crossed…

How long did you endure the blank screen for? I notice that during install there can sometimes be a nail biting period before things start to reappear on the display.

For ever, it never get connected


It all work perfect and now I am back with my precious Manjaro ,:grinning:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.