Installing Manjaro KDE stuck at "Starts procedure and passes 'fw_type' to other routine"

I've installed KDE before but due to some mess ups by me I decided to reinstall.
There wasn't any problem installing the first time but now its stuck at 89% at "Starts procedure and passes 'fw_type' to other routine".
Booting from a USB drive using Balena (already tried Rufus) and trying to install onto the partition made during my first install. Dual booting alongside w10 on a laptop.
I've also noticed after a certain amount of time the trackpad doesn't work and I can barely navigate with the keyboard.
Been stuck for an hour three times now :confused:

Please control the sha1sum.
https://wiki.manjaro.org/index.php?title=Check_a_Downloaded_ISO_Image_For_Errors

Create the USB stick best with dd, Etcher or imagewriter.

https://wiki.manjaro.org/index.php?title=Burn_an_ISO_File

I checked sha1 and it matched, and I'm using Etcher. However again it stops at 89% and my trackpad stopped working.

Try one of the new ISOs.

This worked thanks so much.

1 Like

You're very welcome.
Glad it worked!

Enjoy!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.