Installer taking me to login page with failing authentication


I have been trying out the live environment and it looks and feels great. So I tried installing it for real but ran into a problem with the installer. After I set everything up like partitions etc. I klicked install now. After just a few seconds it took me to some login screen. There was a manjaro user which I did not set up so I entered my username and password that I created with the installer wizard. However the authentication fails, I even tried setting the password to 12345 in a second install attempt.

But as far as I understand this is not even the expected behaviour, after klicking install now it should take some minutes to finish the install.

This is my setup and how I am trying to install:

  • Surface Book 2
  • Dual Boot with windows partition shrunken by 36GB to be used with the replace partition function
  • Secure boot disabled
  • Manjaro Gnome ISO burned to USB-stick

Thanks for any help, this is my fist time installing Manjaro.

UPDATE: I managed to get Manjaro KDE working. So I guess I just have to figure out how to switch from KDE to Gnome within Manjaro

Welcome to the forum! :wave:

That’s great you were able to get things working on your own. :partying_face:

You don’t. Each DE (Desktop Environment) will have conflicting settings and you don’t want applications from both. If you want to use GNOME instead of KDE, install the GNOME edition instead.