Installed manjaro-xfce-18.1.2-pre1-testing-191023-linux53

All Good, see Specs:

bob@Manjaro-Testing~$ inxi-Fxzc0

[bob@Manjaro-Testing ~]$ inxi -Fxzc0
System:
  Host: Manjaro-Testing Kernel: 5.4.0-1-MANJARO x86_64 bits: 64 
  compiler: gcc v: 9.2.0 Desktop: Xfce 4.14.1 Distro: Manjaro Linux 
Machine:
  Type: Desktop System: Hewlett-Packard product: HP Compaq Elite 8300 SFF 
  v: N/A serial: <filter> 
  Mobo: Hewlett-Packard model: 3397 serial: <filter> UEFI: Hewlett-Packard 
  v: K01 v02.99 date: 09/15/2015 
Battery:
  Device-1: hidpp_battery_0 model: Logitech M570 charge: 95% 
  status: Discharging 
CPU:
  Topology: Quad Core model: Intel Core i5-3470 bits: 64 type: MCP 
  arch: Ivy Bridge rev: 9 L2 cache: 6144 KiB 
  flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 25554 
  Speed: 1597 MHz min/max: 1600/3600 MHz Core speeds (MHz): 1: 1597 2: 1596 
  3: 1597 4: 1597 
Graphics:
  Device-1: NVIDIA GK208 [GeForce GT 720] vendor: Micro-Star MSI 
  driver: nvidia v: 435.21 bus ID: 01:00.0 
  Display: x11 server: X.Org 1.20.5 driver: nvidia 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: GeForce GT 720/PCIe/SSE2 v: 4.6.0 NVIDIA 435.21 
  direct render: Yes 
Audio:
  Device-1: Intel 7 Series/C216 Family High Definition Audio 
  vendor: Hewlett-Packard driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
  Device-2: NVIDIA GK208 HDMI/DP Audio vendor: Micro-Star MSI 
  driver: snd_hda_intel v: kernel bus ID: 01:00.1 
  Sound Server: ALSA v: k5.4.0-1-MANJARO 
Network:
  Device-1: Intel 82579LM Gigabit Network vendor: Hewlett-Packard 
  driver: e1000e v: 3.2.6-k port: f040 bus ID: 00:19.0 
  IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter> 
  Device-2: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel port: e000 
  bus ID: 03:00.0 
  IF: wlp3s0 state: down mac: <filter> 
Drives:
  Local Storage: total: 2.73 TiB used: 27.62 GiB (1.0%) 
  ID-1: /dev/sda vendor: HGST (Hitachi) model: HUS724020ALE641 
  size: 1.82 TiB 
  ID-2: /dev/sdb vendor: Western Digital model: WD10EZEX-08M2NA0 
  size: 931.51 GiB 
Partition:
  ID-1: / size: 911.81 GiB used: 27.62 GiB (3.0%) fs: ext4 dev: /dev/sda4 
  ID-2: swap-1 size: 8.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda3 
Sensors:
  System Temperatures: cpu: 37.0 C mobo: 29.8 C gpu: nvidia temp: 60 C 
  Fan Speeds (RPM): N/A gpu: nvidia fan: 37% 
Info:
  Processes: 202 Uptime: 1m Memory: 7.72 GiB used: 538.1 MiB (6.8%) 
  Init: systemd Compilers: gcc: 9.2.0 Shell: bash v: 5.0.11 inxi: 3.0.3 

1 Like

Forum kindly sponsored by