Installation Setup doesnt finish

Hi everyone,
i was trying to set up Manjaro Cinamon today, which worked brilliantly up to the point where i selected a partition and tried to end the setup manager.
What followed was a brief loading time, followed by the login screen, which showed up not with my username, but with default credentials (u:manjaro pw:manjaro), furthermore the settings i specified did not carry over, using the setup again and reinstalling the iso on the usb did not fix it.
In my win 11 os, which i plan to dualboot i have allocated a 80 gb partition, which i selected in the manjaro setup.
How can one fix this?
greetings, matt

it appears the iso did not save on my internal drive at all, as when i removed the usb all that was left of it was the gnu grub

Welcome to the forum! :wave:

Why? You obviously stopped it in a critical step that should not be interrupted. No idea why you thought it would boot after that.

Start over and don’t break it this time. :stuck_out_tongue_winking_eye:

sorry, i worded that poorly
i didnt end the setup in the middle of it, i finished all the steps, what i meant was the last page of the setup manager you see is a review page showing which oartition will be used

i could imagine that manjaro cant write on the drive because of some windows setting

Disable Windows Fast Boot - and/or Hibernation

yeah i did that, this is the screen i get when i finish the setup:
postimg (dot ) cc/87pMGKtW/8940d71c

half a second later it boots me to login, without doing anything

Welcome to Manjaro! :smiling_face_with_three_hearts:

  1. Please read the information behind this link. It will help you to post necessary information.
  1. Please press the three dots below your post and then press the :pencil2:
  • If you give us information about your system, we can see what we’re talking about and make better suggestions.
  • You can do this by using inxi in a terminal or in console.
sudo inxi --admin --verbosity=7 --filter --no-host --width
  • Personally identifiable information such as serial numbers and MAC addresses are filtered out by this command
  • Presenting the information in this way allows everyone to be familiar with the format and quickly find the items they need without missing anything.
  1. Copy the output from inxi (including the command) and paste it into your post.
  • To make it more readable, add 3 backticks ``` on an extra line before and after the pasted text.

Have you already searched for your problem in the forum ? (Wisdom lies in reading :wink: )

thanks, but im using windows 11 , what command can i use for that?

I’m using Manjaro. Are you lost? :wink:

whenever i finish the manjaro setup,i get sent to the lockscreen without anything actually being installed, eventhoug i specified a partition in the setup.

Did you remove the USB? If not, it will boot from it again instead of your installed system.

yeah, but i dont think manjaro is even being installed, as i cant boot it after removing the usb and restarting

What does that mean? Can you login?

yes but with the default login so user manjaro and pw majaro also when i log in nothing i did in the setup was saved

the account i created isnt saved

That’s the live session credentials. You’re still booting from the live media, not your installation.

okay, now i get it.
how do i select the installed majaro instead of my windows installation?

like how do i boot the manjaro installation