Installation problems



Hi! I have been created a bootable usb with manjaro xfce 64bits and tried to install the OS as dual boot with w10 (EFI). When I start the system the next message appears in my screen:
welcome to grub error: unknown filesystem grub rescue>
I don´t know what to do, please help me :slight_smile:


I’m assuming windows is also installed as EFI? Did you check the BIOS, if fast boot and secure boot are disabled?


Yeah windows is as EFI, and yeah, those options are disabled


Are you complete beginner in Linux world or you have somewhat experience?

The reason I’m asking is, there is another installer that needs a little bit more input from the user and it could be overwhelming for complete beginner. See link to the guide bellow.

I have one computer that several different Manjaro flavors installations all failed but when I tried manjaro-architect installer it worked. Your case is similar to mine (and few others) and one of solutions was, to boot from gparted live disk and set boot partition. But mine system is msdos no gpt like yours.

Anyway, try with this one (guide):

ISO for download:


create bootable USB using isousb


I forgot to mention (sorry), which tool you are using for creating USB also matter. Some does not play well with Manjaro. Standard method is using DD in terminal, but there are simpler ways, one of them is also Etcher which you can install and run in Manjaro or Windows. Then there is what @Utkarsh suggested. I never tried that one. Also I believe there is already pre-installed on Manjaro: SUSE studio imagewriter



Thank you so much @AlManja and @Utkarsh
The problem was that you mentioned in the last reply. I was creating my bootable usb as ISO when this needed to be DD.
After that, the installation runs with no problems. Now I have Manjaro :smiley:


I’m glad you got it working and enjoy Manjaro! :slight_smile:

Btw, please mark this topic as solved so other will not be coming here still trying to help you :wink: (at the bottom of each post, there is a check mark)


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.