Installation problem 17.02

installation
installmedia

#81

JWM don’t work into my Dells, the message is “unknow filesystem” during booting
But
MABOX WORKS!!! :v::muscle::stuck_out_tongue:
Mabox is correctly recognized from my Dells.

For both mabox and JWM I’ve used RUFUS

I’ll verify if ther’s a difference from kibojoe-17.09rc1-x86_64-code19817 and the stable release.


#82

The kibojoe-17.04final-stable-x86_64-code2717 don’t works for my Dells

Just tested Antergos and solus, both works onto my dells


#83

Only to confirm that the distros that works for Dells works also for my HP

Thanks


#84

You can add the following model to the list:

HP Pavilion dv6-6151es

I just downloaded Manjaro GNOME 17.1.6 and I get stuck in the Welcome to Grub! screen.
I’ve tried creating the USB with Rufus, dd and Etcher. All other distributions that I’ve tried (Ubuntu, OpenSuse tumbleweed, Fedora 27) work correctly so it’s just related to Manjaro Live DVD and my particular laptop model.


#85

You’re replying to a seven-month-old thread, sixth months after the last post, and referring to a different installer version.

If you have an issue with the current installer, please find a current thread or simply start another one. We won’t mind. :slight_smile:


#86