Installation problem 17.02

installation
installmedia

#41

Sorry scjet,
During my last test the monitor shows this picture:

After that, ubuntu falling down with a lot of errors and internal checking.
From yesterday and till now I was in panic!!!

After a lot of test the ubuntu grub starts in a normal way then ubuntu and windows start to works normally.
Probably the problem happens when I’ve setted to load optimized default for bios.

Ok.
I’m recovery myself :stuck_out_tongue_winking_eye:, I’ll give you the answers ASAP


#42

ok, then maybe BIOS should’ve left alone. :wink: -on the other hand setting bios to optimized defaults, may have inadvertently brought up some issues that need to be resolved anyway?
a quick search, but only as a reference for you -> (ubuntu grub) https://ubuntuforums.org/showthread.php?t=1965810

hope you get it all working soon.
and btw, when you do get it installed, let Manjaro handle grub, 'cause otherwise it doesn’t play nice when handled by other Linux distro’s, unfortunately still.


#43

About sudo fdisk -l:

Disk /dev/sda: 37,3 GiB, 40000000000 bytes, 78125000 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x788366df

Dispositivo Avvio Start     Fine  Settori  Size Id Tipo
/dev/sda1   *        63 78124094 78124032 37,3G  7 HPFS/NTFS/exFAT


Disk /dev/sdb: 465,8 GiB, 500107862016 bytes, 976773168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: dos
Disk identifier: 0x0007bd93

Dispositivo Avvio     Start      Fine   Settori   Size Id Tipo
/dev/sdb1              2048 972843007 972840960 463,9G 83 Linux
/dev/sdb2         972845054 976771071   3926018   1,9G  5 Esteso
/dev/sdb5         972845056 976771071   3926016   1,9G 82 Linux swap / Solaris

Partition 2 does not start on physical sector boundary.


Disk /dev/sdc: 7,4 GiB, 7969177600 bytes, 15564800 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x00000000

Dispositivo Avvio   Start    Fine Settori  Size Id Tipo
/dev/sdc1   *          64 3180087 3180024  1,5G cd sconosciuto
/dev/sdc2         3180088 3188279    8192    4M ef EFI (FAT-12/16/32)

About sudo parted -l

Modello: ATA HDS722540VLSA80 (scsi)
Disco /dev/sda: 40,0GB
Dimensione del settore (logica/fisica): 512B/512B
Tabella delle partizioni: msdos
Flag del disco: 

Numero  Inizio  Fine    Dimensione  Tipo     File system  Flag
 1      32,3kB  40,0GB  40,0GB      primary  ntfs         avvio


Modello: ATA WDC WD5000BPVX-0 (scsi)
Disco /dev/sdb: 500GB
Dimensione del settore (logica/fisica): 512B/4096B
Tabella delle partizioni: msdos
Flag del disco: 

Numero  Inizio  Fine   Dimensione  Tipo      File system     Flag
 1      1049kB  498GB  498GB       primary   ext4
 2      498GB   500GB  2010MB      extended
 5      498GB   500GB  2010MB      logical   linux-swap(v1)


Modello: Verbatim STORE N GO (scsi)
Disco /dev/sdc: 7969MB
Dimensione del settore (logica/fisica): 512B/512B
Tabella delle partizioni: msdos
Flag del disco: 

Numero  Inizio  Fine    Dimensione  Tipo     File system  Flag
 1      32,8kB  1628MB  1628MB      primary               avvio
 2      1628MB  1632MB  4194kB      primary               esp

Your suggestion?


#44

I’m guessing that the “avvio” Flag simply means “boot/start” right?
Again, I took a quick glance, but I’m guesing with “Your suggestion?” that the successful install of Manjaro 17.0.2 failed again right ?


#45

Yes

Yes

Sorry


#46

The Ubuntu definitely let me down.
I’ve decide to wipe both the HD’s with DBAN, this afternoon I’ll install the Manjaro 17.02 64 bit as first OS.

Hope that It get me more success :thinking:


#47

Why are you bothering with DBAN ? <- “While DBAN is free to use, there’s no guarantee of data removal. It cannot detect or erase SSDs …” I think DBAN is screwing things up for you.
I would suggest just using Gparted, as I explained above from the booted Live Session.


#48

I preferred to start with a clean pc.
Let me say that I’ve thought to use an sulfuric acid to clean the HD’s but I haven’t a right aspiration circuit into my house (I’m joking :rofl:)

As per my schedule, after double wipe and prepared the partiotions with Gparted, I’ve tryd to install manjaro 17.02 64bit as the first OS but the message from screen was the same “Welcome GRUB” than the machine stop its functionallity.

I haven’t try other releases of manjaro, I preferred to instal Windows 7 into the 40GB HD and install last release of ARCHLAB (ISO USB prepared with RUFUS) into the first partiotion of 500GB HD.

The result was awesome, Archlab Is running without any problem.

And so?
I don’t know why ARCHLAB yes but Manjaro 17.02 no, both was prepared with RUFUS, I’ll try to prepare a new USB with scjet procedure probably tomorrow
Now I’ve ather two partitions free for testing other releases that I’ll do ASAP

Thanks


#49

Yes, I’m quite impressed with ArchLabs, but back to Manjaro.
Have you tried the “Manjaro-Architect iso”, <- https://manjaro.org/get-manjaro/ (near bottom of the page), it may be worth a try.


#50

Downloading now …


#51

Ending test with no results.

I’ve made the USB with RUFUS (option .ISO and DD) and scjet procedure with no signs.

But.
I’ve noticed that the message on the screen after “welcome to GRUB” is “Fuori portata” It means that the resolution of the screen is out of its own capability.
I’ve saw the same message when I’ve changed the screen resolution during installation of windows 7 ultimate.
In this case was enough to choose a different resolution for resuming the normal functionality of the PC.

Could Manjaro lives suffer this problem? I thinking that these lives has something that modify the status of video interface so that I can’t see anything but the pc is in a “waiting state”.

It could be?


#52

And I know that you’ll simply bring up the fact again that many other Distros boot/install just fine, where Manajro-(17.0.2) FAILS on your stuff. ok fair enough.

But, well maybe, and my best opinion, at this point is, I blame the multi-personality and fickleness of “mhwd & Company”.

But again, I must reiterate, because, on all of my:
-Asus K75DE laptop, my Dell laptops, my older (32bit) Thinkpad laptops,…
-my several other Asus/Gigabyte Desktop MB’s, old and new, ranging from dual-core Intel Pentium-D’s, to i7’s, to AMD FX’s…, (all of them 64-bit),
I can, and have booted/installed Manjaro on ALL of them, as well as any other Linux distro, as well as FreeBSD, successfuly, just fine, including Video and Audio.

So at this point, what can we really say, or discuss about yours’, since there’s not much needed proof left. ?

In other words, please forgive me, but ALL this “horse-hair”, is starting to smell like “spam”, and for no reason. :wink:


#53

Last try can be mask the mhwd service if you not tried before …


#54

This is NOT an attac to manjaro OS!!!
I like it and it is my first experience with ARCH, simply I’m looking for to solve my problem

Could you explain me better?

Have you installed this Manjaro into an HP computer?

My standard approach is to try a solution that it could be “no solution anyway” but only at the end of all evaluation of possibilities.
Thanks anyway.


#55

No I can’t,
simply because I didn’t develop Manjro’s “MHWD and tools…” and to be honest I would NOT have done it that way, In fact, I was simply making a “guessitmate”, based upon all your “apparent” failures.

But I now noticed you did not even bother to quote the several machines, which some of which I own, are exactly as yours, and yet I WAS ABLE to boot/install manjaro on every single one of them. ?!

Do you see the obvious difference/similarities now.?

Focus on @Ste74 suggestions above and get back to us.


#56

I think it is your monitor resolution that may not agree with the grub resolution rather than mhwd & company.

But try this approach. I am not very confident it will work, but it does seem to work on my ‘no problem’ system. But I see there’s nothing else to try.

o 1st stage
When it booted up to a blinking cursor, press 'c’
Does that take you to a grub prompt (grub>)?
ps: I cannot verify this as I do not get to a blinking cursor however hard I try.

o 2nd stage
If it does get to a grub prompt, type in the following
grub> set gfxmode=640x480
grub> set gfxpayload=640x480

Then exit back to menu by pressing 'esc’
Do you see the grub menu now?

As I said, I cannot be sure it will work, in fact I’m not confident it will work.
But try it out and let us know.

ps: how is OP going to enter boot option if all he gets is a blinking cursor?


#57

I would like to give to you my PC for your personal test, for sure I’ll understand a lot of thing.

Although the machines are similar my installation problem remain.

Thanks anyway.
I’ll work with manjaro 16.10


#58

Yes. if that works on 16.10, it will be your monitor resolution that cannot ‘adjust’ to the grub resolution options. Another option, perhaps easier is to see if you can ‘hard set’ your monitor resolution to one of the ‘common’ resolutions. If possible, install using this resolution and after installation, reset back your resolution.

The common grub resolution besides the lowest 640x480 would be
800x600
1024x768
enough for now.


#59

yes, that’s the initial issue, or so we’ve been told by @Pierleonardo, hence, …?


#60

gohlip.

I’ve done as per your procedure.
I’ve place the data into the grub> but for me ESC command don’t save the new resolution data.
I’ve placed 3 tifferent type of data but nothing change.

Yes I see the grub

Keep in mind that the operations was made without the USB inserted into the pc.
With USB inserted it was impossibile entering into grub