Installation problem 17.02



Ok. Maybe my last post for some time…
I again try some another distroes + classic Arch and NO problem with boot. All on my laptop checked.
“My!” decision: problem with ISO (yes sha1 checked) or something “new” in GRUB/Install/… (but Arch doesn’t have problem) or my specific HW, but another distroes work fine and I am not the only one who have same problem.
Maybe some another version, but I stop trying it for now. Maybe I will try Arch. I believe I will install it one evening (search for a solution to this problem).
But thanks especially @stephane
Good night and have a nice day


I’ve testes ARCH with no problem, in frankly I’ve stopped the full installation of arch because I need more practice about the partitioning (my mistake).

Yesterday I’ve tested into the HP machine also ANTERGOS.
It shows problems and after uploading kernel it was impossible to complete the installation.

No problems found with Ubuntu 16.04 LTS and MINT.

This afternoon I’ll test the new USB with Isosub and DD into my M4700.

See you soon.



I don’t understand what you wrote

could you plz check in Bios
for HD , “LBA” is ON or other


“sudo inxi -m” or “-mxxx” has always worked in ubuntu 14.04 …, last time I used it.
and yes, you should be able to use 64bit, but, your CPU(P4) and therefore your system is only 32bit


Thanks but it sound me strange because:

  1. I’ve installed the Manjaro 17.01 64 into an eee pc 32bit without any problem.
    First of this I’ve tryed to install the 17.01 32bit version into the eee pc with an universe of problems!!!
  2. I’ve tested the xfce 17.02 64 bit into my M4700 and the result was the same as the old HP.

What’s your suggestion?



however arch, antergos, ubuntu, mint… install with no problems for you.?
Assuming the obvious, (for your 0A48 Bios: Phoenix version: MS7254 1.10 date: 08/11/2008),
“sudo dd bs=4M if=manjaro-xfce-17.0.2-stable-i686.iso of=/dev/sd[x] && sync” which you already did, and then booted usb via (non-uefi)-bios/mbr, then you covered the basics.
It should install fine.
This is strange indeed.
-make sure you first wipe all old MBR’s with gparted, or fdisk, …
btw, what MJ 17.02 release iso were you trying to boot/install, gnome, xfce,…? <- (EDIT), nevermind, I see you already tried 17.02 xfce.


so, seems similar issues as this:


Problems also with ANTERGOS

Just completed the process but the screen shows “GRUB” and nothing else into hp and “Welcom to GRUB” as picture posted by me into M4700

Wiped by DBAN metod D0



Just done with no results.

Please give me the link for downloading Manjaro 17.01, I’d like to test this .ISO into my HP.


Sincerely, I’m la little disappointed about this whole set of tests without being able to understand anything.
The problem isn’t solved


your /dev/sdc:

I’m assuming /dev/sdc is your 8Gig usb flash drive.
Even so there is something strange with the way you wrote the MJ17.02 iso to the usb drive
-As compared to a normal DD of MJ17.02 iso to my /dev/sdc:

Drives:    HDD Total Size: 4064.8GB (0.7% used)
           ID-1: /dev/sda model: Hitachi_HDS72202 size: 2000.4GB serial: JK110xxxxxxx
           ID-2: /dev/sdb model: Hitachi_HDS72202 size: 2000.4GB serial: JK110xxxxxxy
           ID-3: USB /dev/sdc model: USB_Flash_Drive size: 64.0GB serial:xxxxxxxxx

my /dev/sdc (ignore size…)

Disk /dev/sdc: 59.6 GiB, 64019759104 bytes, 125038592 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x00000000

Device     Boot   Start     End Sectors  Size Id Type
/dev/sdc1  *         64 3180087 3180024  1.5G cd unknown
/dev/sdc2       3180088 3188279    8192    4M ef EFI (FAT-12/16/32)

My Motherboard is an older one as well -MBR/Bios similar to yours:
I used gparted to create a “new” emtpy msdos partition table on my unmounted /dev/sdc usb-flash-drive, and then used “dd …” procedure above to write the Manjaro 17.02 iso image to it.

…anyway, I did a quick (bare-metal) boot/install using Manjaro 17.02 xfce 64-bit iso, and all is fine.
So, recheck the way you imaged your manjaro iso ontp your usb /dev/sdc ?
Maybe this shouldn’t be an issue, but did you use GPT for the usb drives ?


To avoid mistake give me the procedure as easy as possible.
Keep in mind that I’m using the Ubuntu terminal to do everything.



but that’s simply how I did it in my above post.
Also, what’s up with your 500Gig dev/sdb drive ?

I don’t think you “wiped” your drive clean.
EDIT, or nevernind, maybe that’s how Ubuntu/Mint autopartitions the drive, with an extended “swap” partition?


ok well in Ubuntu, insert your usb-flash drive in a usb2 port, (assuming it’s /dev/sdc).
-make sure you unmount it if it automounts. Example, do a “df -k” in a Terminal and you’ll see the mountpoint for /dev/sdc and then just
sudo umount /[mountpoint].
-In Ubumtu, make sure the usb-drive /dev/sdc is “unmounted” and NOT “ejected”.
-Now in “Gparted” SELECT /dev/sdc, Create a new empty msdos partition table - (gparted Menu -> Device -> New Partition Table -> msdos …). Close gparted when completed successfully.
Open Terminal:

(Or, the “x86_64” bit version).

when it’s finished
-Reboot, and select to boot the usb-drive from your Bios’s Boot Selection, you may have to hold down [F[1-12]] to select boot from usb drive.
-Then when Manjaro GUI-Grub-Menu apprears select “Boot Manjaro XFCE …” this will bring you to a LIVE xfce session.
-From there “Install” Manjaro, but like I said, if you want to install Manjaro cleanly on /dev/sdb, then either create a new (empty) msdos partition table on that /dev/sdb HD, by using Calameres-installer-(during drive selection/partitioning),
do it with Gparted BEFORE you start the install.and manually partition if you like, and/or let the manjaro calamares installer select the entire /dev/sdb and autopartition for you.

You said you successfully installed Manajro 17.01, and 16.08 before so most of what I said above you have already done.

But I’ll use this opportunity to practice my typing skills, since using a mouse in Linux has made me very lazy. :wink:


Hi @scjet
when I read Yours advice, than I give it one more chance and try Your “procedure” step by step. Thanks for it.
I did all Your advice with same result… =/

 Grub loading...
 Welcome GRUB!

Thanks You for Your help.
@Pierleonardo GL & HF.


and @Pierleonardo
sorry to hear that.

I just want to re-verify a couple things:
the “dd …” to your usb drives completes successfully right?
1./ When you boot from the usb-flash after, does it boot up susscessfullt to “live” session, and then after installation, and reboot to Hardrive, the GRUB error comes up ?
2./ does it fail to even boot from usb-flash to a “Live” seesion?

If it’s “1./” then some more in-depth “grub>” cli maybe needed here, which @gohlip is highly recommened, and/or some others here.
If it’s 2./ then again, I have no other suggestions right now.
Either way, we’ve all seen other very similar posts here regarding 17.0.2 install problems, and yes it is a bit “strange” indeed, even though I personally haven’t run into it yet.


@scjet Thanks
If I understand correct, so here are my answers:

  1. No. No install. I can not install it. No “Live” session.
  2. Yes. I can not boot first time from flasdisk OR classic CD/DVD mechanic with DVD. Same error (see above).

So at least it will make me try normal Arch. But I am sorry… =/

Have a nice day ALL

PS: And Yes, “DD” (and another programs) completed successfully all tasks…


Sorry guys, and to stephane and scjet.
I did not answer earlier as I am as confounded too. And you are already asking questions that I would have asked. But apologies, nevertheless for not responding earlier.

The few points I like to make but does not really help the OP (er…Pierleonardo & Mr-Snek)

o I am unsure, as scjet is, if the machine is 64 bit capable - Pierleonardo says he (gender neutral - sigh, but from both 'OP’s - their nicks imply male) has installed 64 bits before.
o I am not conversant with usb burns (rufus,…) but both have used “dd bs=4M if=xxxx of=/dev/sdx” and both indicated burns worked to completion. And that should work if machine is 64 bit capable.
o In the case where “GRUB” appears without the menu, it means the grub.cfg is not there in the livecd .

I am tempted to think (like scjet) from this output of fdisk -l

Device     Boot   Start     End Sectors  Size Id Type
/dev/sdc1  *         64 3180087 3180024  1.5G cd unknown
/dev/sdc2       3180088 3188279    8192    4M ef EFI (FAT-12/16/32)

That the install media is not made properly. A “dd bs=4M if=xxxxx” should, whatever the prior state or format of the usb , have created a proper install media. A “parted -l” command would be better. But again, scjet had asked to verify that it is done well. Perhaps a new usb device should be proposed? And note the size of that install media? < 1.6 GB ?

In summary, I would not have done better than stephane or scjet and prefer not to add to the noise.
But cheers, everyone.
Oh… good luck.

[edit] -
Or we can try using this to install, if we have an existing linux grub.
Or use the livecd grub to boot the isofile in the hard disk.


I’ve just done it following exactly your guide but the result was the same as before.
The only message that appears on the screen is “Welcome GRUB” and the pc stops working.

I’m very disappointed and angry, please get me the link for downloading the 17.01, I’ll try to install it with scjet procedure.



I noted this wasn’t mentioned anywhere (perhaps we old users take it that this is assumed)

Secure boot must be disabled to install Manjaro.
(But so. I think, would Antergos which the OP had installed).

Still worth a mention.


Then show the output of your:
“sudo fdisk -l” , and a
"sudo parted -l"
(along with your newly dd’ed usb flash drive connected)

Once again: here’s my usb /dev/sdc, for comparison, on my mbr/bios system, similar to yours:

sudo fdisk -l :

Disk /dev/sdc: 59.6 GiB, 64019759104 bytes, 125038592 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x00000000

Device     Boot   Start     End Sectors  Size Id Type
/dev/sdc1  *         64 3180087 3180024  1.5G cd unknown
/dev/sdc2       3180088 3188279    8192    4M ef EFI (FAT-12/16/32)

sudo parted -l :

Model: Lexar USB Flash Drive (scsi)
Disk /dev/sdc: 64.0GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags: 

Number  Start   End     Size    Type     File system  Flags
 1      32.8kB  1628MB  1628MB  primary               boot
 2      1628MB  1632MB  4194kB  primary               esp

But, in your case, please output the entire “sudo parted -l” incuding all your installed disks…, which may help.
Another thing you should also try is make sure your Bios is set to “defaults/optimized defaults” which your “HP-Compaq-dx2200-MT” PC does have.