Installation problem 17.02

installation
installmedia

#1

Last week I’ve try to upgrade my pc from 16.06 to 17.02 but it was impossible due to conflict with libsoup-gnome.
After some attempts I’ve decided to clean the Hd with 16.06 for placing the new 17.02 but after the wipe the pc don’t recognize the live.
It shows only a WELCOME GRUB and stop.

I’ve done three different live by using Etcher, rufus and win32diskimager, the result was the same for all the USB Live.
After that I’ve installed ANTERGOS and UBUNTU with no proble but nothing to do for MJ.

So that I’ve decided to clean the hd with DBAN but for MJ nothing to do, the message was the same “welcom grub” than stop.
So I’ve cleaned the first hd and reinstall window 7 but after that the message for MJ17.02 live was the same as before.

Now I can do only two test:

  1. try to install the 16.06 or
  2. place a DBAN wipe procedure also for the first hd.

What’s you comments about that?

Thanks


#2

could you made an report ( from antergos or ubuntu )
with inxi -Fxxx ?

did you boot USB MJ in bios or EFI ? is it a 32 bits ?
you should use isousb for copying iso on USB Key ( or Rufus with DD only )


#3

Hi stephane,

After my post I’ve done an USB with MJ16.10 and the PC started to read the live.

After installation I’ve done the updating standard removing the dependence of gstreamer010 from libsoup-gnome and not updating the xorg-server.
But at the end of upgrade the screen become black, no signs from pc.
I’ve done many switch on and off with no results.

This is my actual situation.

This morning I’ve try to boot from the USb with MJ17.02 and the message was the same as yesterday as “welcome grub” then the pc stops.

About your questions:

  • I’ve done the boot USB in bios 64bit
  • I’ve never use ISOSUB but I could.
  • I’ve never use rufus for DD procedure, I’ve done the DD USB from terminal during my tests last week with no results, the message was only “welcome grub”.

To do your inxi -Fxxx I need to place another distro into my pc, probably this afternoon I’ll give you the list.

Can I do other things?

Thanks


#4

I’ve just tested unebooting for MJ17.02 and antergos with no results


#5
ciupy@ciupy-HP-Compaq-dx2200-MT:~$ inxi -Fxxx
System:    Host: ciupy-HP-Compaq-dx2200-MT Kernel: 3.13.0-24-generic x86_64 (64 bit, gcc: 4.8.2) 
           Desktop: Gnome dm: lightdm Distro: Ubuntu 14.04 trusty
Machine:   System: Hewlett-Packard product: HP Compaq dx2200 MT Chassis: MSI type: 3
           Mobo: MSI model: 0A48 Bios: Phoenix version: MS7254 1.10 date: 08/11/2008
CPU:       Single core Intel Pentium 4 CPU (-HT-) cache: 1024 KB flags: (lm nx sse sse2 sse3) bmips: 6133.47 
           Clock Speeds: 1: 3066.738 MHz 2: 3066.738 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RC410 [Radeon Xpress 200/1100] bus-ID: 01:05.0 chip-ID: 1002:5a61 
           X.Org: 1.15.1 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1440x900@59.9hz 
           GLX Renderer: Gallium 0.4 on ATI RC410 GLX Version: 2.1 Mesa 10.1.0 Direct Rendering: Yes
Audio:     Card: Advanced Micro Devices [AMD/ATI] IXP SB4x0 High Definition Audio Controller 
           driver: snd_hda_intel bus-ID: 00:14.2 chip-ID: 1002:437b 
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-24-generic
Network:   Card-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter 
           driver: 8139too ver: 0.9.28 port: de00 bus-ID: 02:03.0 chip-ID: 10ec:8139
           IF: eth0 state: down mac: 00:19:db:2d:80:a9
           Card-2: Ralink RT2870/RT3070 Wireless Adapter driver: rt2800usb ver: 2.3.0 usb-ID: 001-003 chip-ID: 148f:3070
           IF: wlan0 state: up mac: 00:a0:a2:78:34:e6
Drives:    HDD Total Size: 548.1GB (1.0% used)
           1: id: /dev/sda model: HDS722540VLSA80 size: 40.0GB serial: VN6A7PCADZ05TC temp: 39C 
           2: id: /dev/sdb model: WDC_WD5000BPVX size: 500.1GB serial: WD-WXK1AA5CZJPR temp: 36C 
           3: USB id: /dev/sdc model: STORE_N_GO size: 8.0GB serial: BE0905F4-0:0 temp: 0C 
Partition: ID: / size: 457G used: 3.8G (1%) fs: ext4 ID: swap-1 size: 2.01GB used: 0.01GB (0%) fs: swap 
RAID:      System: supported: N/A
           No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
           Unused Devices: none
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 175 Uptime: 24 min Memory: 875.4/1874.7MB Runlevel: 2 Gcc sys: 4.8.2 
           Client: Shell (bash 4.3.8 running in gnome-terminal) inxi: 1.9.17

Just done.

What can I do?

Thanks


#6

check also memory ( width bus )

could you check if you get this screen


#7

About sudo inxi -mxxx
Machine: System: Hewlett-Packard product: HP Compaq dx2200 MT serial: HUB7020B2G Chassis: MSI type: 3
Mobo: MSI model: 0A48 Bios: Phoenix version: MS7254 1.10 date: 08/11/2008

About sudo fdisk -l
Disk /dev/sda: 40.0 GB, 40000000000 bytes
255 testine, 63 settori/tracce, 4863 cilindri, totale 78125000 settori
Unità = settori di 1 * 512 = 512 byte
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identificativo disco: 0x788366df

Dispositivo Boot      Start         End      Blocks   Id  System
/dev/sda1   *          63    78124094    39062016    7  HPFS/NTFS/exFAT

Disk /dev/sdb: 500.1 GB, 500107862016 bytes
255 testine, 63 settori/tracce, 60801 cilindri, totale 976773168 settori
Unità = settori di 1 * 512 = 512 byte
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Identificativo disco: 0x0007bd93

Dispositivo Boot      Start         End      Blocks   Id  System
/dev/sdb1            2048   972843007   486420480   83  Linux
/dev/sdb2       972845054   976771071     1963009    5  Esteso
Partition 2 does not start on physical sector boundary.
/dev/sdb5       972845056   976771071     1963008   82  Linux swap / Solaris

Disco /dev/sdc: 7969 MB, 7969177600 byte
255 testine, 63 settori/tracce, 968 cilindri, totale 15564800 settori
Unità = settori di 1 * 512 = 512 byte
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identificativo disco: 0x00db38df

Dispositivo Boot      Start         End      Blocks   Id  System
/dev/sdc1   *        2048    15564799     7781376    c  W95 FAT32 (LBA)

No message from GRUB during the bootload of MJ17 live.
The screen shows “welcome GRUB” than its switched off and pc stop working


#8

It seem that most of the hp computers have the same grub problem, isn’t it?


#9

something wrong with inxi -mxxx ( memory not Motherboard )

sudo inxi -mxxx
Memory:    Used/Total: 2076.1/15995.4MB
           Array-1 capacity: 64 GB devices: 4 EC: None
           Device-1: ChannelA-DIMM0 size: 4 GB speed: 2133 MT/s
           type: DDR4 (Synchronous) bus width: 64 bits
           manufacturer: 0215 part: CMK16GX4M4B3000C15 serial: N/A
           Device-2: ChannelA-DIMM1 size: 4 GB speed: 2133 MT/s
           type: DDR4 (Synchronous) bus width: 64 bits
           manufacturer: 0215 part: CMK16GX4M4B3000C15 serial: N/A
           Device-3: ChannelB-DIMM0 size: 4 GB speed: 2133 MT/s
           type: DDR4 (Synchronous) bus width: 64 bits
           manufacturer: 0215 part: CMK16GX4M4B3000C15 serial: N/A
           Device-4: ChannelB-DIMM1 size: 4 GB speed: 2133 MT/s
           type: DDR4 (Synchronous) bus width: 64 bits
           manufacturer: 0215 part: CMK16GX4M4B3000C15 serial: N/A

Motherboard is 64 bits

i would to check if your Motherboard is 32 or 64 bits


#10

The command -mxxx isn’t permitted by ubuntu 14.04, only -M or -Mxxx

I’m doing the upgrade to 16.04 LTS but I don’t know if will change something.


#11

Btw, two month ago i’ve installed the MJ17.01 64bit via USB into an eeepc Asus 32bit
.
No problem found


#12

The new 16.04 changes.

Memory:    Array-1 capacity: 2 GB (est) devices: 2 EC: None
           max module size: 1 GB
           Device-1: A0 size: 1 GB (Double-bank) speed: N/A
           type: DDR2 (Synchronous) bus width: 64 bits
           manufacturer: N/A part: N/A serial: N/A
           Device-2: A1 size: 1 GB (Double-bank) speed: N/A
           type: DDR2 (Synchronous) bus width: 64 bits
           manufacturer: N/A part: N/A serial: N/A

Thanks


#13

have you try USB key on another computer or any other USB key ?


#14

I’ve tested different USB with different USB creator programs without any solution.
I’ve installed the Manjaro 17.01 into an eee pc Asus 32bit without problems.

I’ve just tested a USB into my Dell precision M4700 in UEFI mode with this picture:

Not a good thing


#15

could you plz check in Bios
DOT NOT MODIFY ONLY CHECK , ONLY REPORT
for HD , “LBA” is ON or other

@gohlip need your help on this case


#16

HP machine (notebook) and same problem like Pierieonardo = “Welcome GRUB!” and stop all activity.

Try 2* flash disks and 1* external usb CD/DVD mechanic with DVD. Try 2* downloads classic KDE and Cinnamon (both check SHA). If I know I use only “old” BIOS. Prepared and burned on 2 different distroes (NO win) by dd and by Brasero. Try different usb ports on my laptop. I don’t know what another can I do…

Another Live distroes works (Debian and OpenSuse)… =/
Where is problem? I want try Manjaro, but now…


#17

@Mr-Snek : how did you created your USB Key ?

@Pierleonardo , @Mr-Snek
if you can try with isousb (linux GUI) ( it will do a DD copying iso on USB only ) with 17.0.2 Xfce
then try to boot HP and M4700


#18

@stephane Hi Stephane.
1st time i try with “gnome-disk-utility 3.18.3.1” (GUI). 2nd time with DD guide by
[https://wiki.manjaro.org/index.php?title=Burn_an_ISO_File]
, this command:

dd bs=4M if=/path/to/manjaro.iso of=/dev/sd[drive letter] status=progress

Thaks for response and help

PS:
Try it again, but only response was:

Grub loading...
Welcome GRUB!

Same situation on flashdisk and on external CD/DVD (DVD-RW).


#19

@Mr-Sneck
check all bios options , something wrong between Bios / EFI to start Grub on USB Key


#20

@stephane
Classic old BIOS without EFI:

Bios: Hewlett-Packard v: F.1A date: 06/22/2012

How I wrote, I try another distroes and no problem… =/
Maybe my fault with something, but now I don’t know…
Thanks

PS:
Now I read something about “isohybrid”. I will try it.

PPS:
I tried it with “isohybrid” and no help… If I back to BIOS option, than I checked it and “no problem” because “no option”.