Installation Inkscape schlägt fehl

Hallo, ich habe heute meinen Laptop neu aufgesetzt (Manjaro KDE). Leider schaffe ich es nicht Inkscape über Octopi bzw. das Terminal (sudo pacman -S inkscape) zu insallieren. Ich erhalte folgende Fehlermeldung:

Installation vonpoppler (0.76.0-1) verletzt Abhängigkeit 'poppler=0.74.0', benötigt von poppler-qt5

Hat jemand einen Lösungsvorschlag? Danke!

Aktualisiere dein System. Bevor du neue Pakete installieren kannst musst du immer ein Update von deinem gesamt System machen. Man kann auch beide Schritte kombinieren.

sudo pacman -Syu inkscape

Sollte es immer noch einen Fehler geben, ist dein Mirror wahrscheinlich veraltet.

sudo pacman-mirrors --fasttrack 5 && sudo pacman -Syyu inkscape
1 Like

Danke, jetzt hat es tatsächlich geklappt. Die Manjaro Installationsdatei hatte ich erst heute geladen, beim Installieren hatte ich aber keine Internetverbindung. Nach einer kleinen Denkpause hat Octopi gemeldet, dass es 1 Gb (!) an Updates gibt.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.