install manjaro in Acer aspire v3 571G (solved)

in firstly I try to disable secure mode in UEFI boot mod and I could not do it
so, I understood my system is BIOS :sleepy:
sooo I have to install manjaro in Legacy BIOS
can this make me bother?

Only if you mix two OS booted in different modes.

If your OS are all BIOS then you're fine.

2 Likes

You set an admin password before trying to disable secure boot?

If you mean "set supervisor password", yeah I try it but not working.

Does Windows boot UEFI?

I often see older bios machines have trouble to display Manjaro's boot menu.

Try this combination I've memorized. Press Down_arrow Down_arrow Return
This will highlight the menu entry for booting manjaro.

when I try install linux mint after windows 10 I disable secure boot with CMD and right now my system is linux mint (uefi) but I can't disable secure boot with linux terminal

~$ sudo efibootmgr

EFI variables are not supported on this system.

I do not understand. If Linux Mint is installed in UEFI then Manjaro can be installed in UEFI. But if "EFI variables are not supported on this system" is from Mint, you did not install Mint in UEFI.

Can you boot Manjaro USB in UEFI mode?

2 Likes

in UEFI mode, USB security error does not allow to boot Manjaro

I can change these options in my boot mode
main: Quiet Boot
Network Boot
F12 boot menu
D2D Recovery
Wake on LAN
SATA mode

security: set supervisor password
set HDD password

boot: Boot mode

sooo u can see I don't have any option to disable secure boot

What about Linux Mint? It does not get USB security error?

It makes no difference

Please write more clearly. With language difference it is hard to understand. Yes or no, Linux Mint can boot in UEFI? Can you prove it?

What is the model number of your computer/BIOS. Did you try to find out how to disable secure boot? Or it is known problem online?

Also what happened in this thread? Why did you not reply? Did you create USB using rufus dd mode?

Well to prove, It takes some time to try it out
But when I had Windows I tried to install it, there was a USB security error
I solved the problem with CMD

yeah, I try any one of tutorials but not working for me

Acer Aspire V3-571G

BIOS Information
        Vendor: Insyde Corp.
        Version: V2.21
        Release Date: 12/16/2013
        Address: 0xE0000
        Runtime Size: 128 kB
        ROM Size: 3584 kB
        Characteristics:
                PCI is supported
                BIOS is upgradeable
                BIOS shadowing is allowed
                Boot from CD is supported
                Selectable boot is supported
                EDD is supported
                Japanese floppy for NEC 9800 1.2 MB is supported (int 13h)
                Japanese floppy for Toshiba 1.2 MB is supported (int 13h)

and yes I create USB with rufus in dd mode

Did you search online? There are many sites on how to disable secure boot on acer laptop.

Is your BIOS updated?

The missing Secure Boot in BIOS is because it is in the wrong mode or old bios according to this thread.

If you are missing this menu that means your Windows 10 could be in legacy mode. Please confirm if Windows is in UEFI mode.

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.