Input_Remapper problem

Having (in error) bought a Mouse where the two side buttons (Back and Forward) actually worked on the Volume (up+Down). I used Input re-mapper to reprog. their purpose to Navigate function.
However…Whilst this works fine when using a file Browser (Dolphin) it doesn’t work with anything else, especially my Web Browsers, Firefox and Brave. Any suggestions?
My tech. skill is minimal!

What exactly did you remap those buttons to?

From drop down list… BTN_BACK and BTN_FORWARD.

Try using Alt_L+Left and Alt_L+Right instead

Ok. lets see what happens! :slight_smile:
I take it that Left corresponds to ‘BTN_BACK’?

Exactly the same result. No Go in Web Browser.

Could you provide a screenshot of Input Remapper window containing the rules that you applied?

Apologies for delay. Solution found. So many apparent options. Working selection was…‘BTN_SIDE’ and ‘BTN_EXTRA’
Confusion reigned for a while, any movement of the mouse was causing chaos during detection phase!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.