Imagewriter program fails to open

There is a package I have used called “imagewriter” that has been installed on my Manjaro Gnome for several years. I tried to use it to make a USB installer, but now run into this problem:

[dmn@Sydney ~]$ imagewriter
Starting up...
Cannot mix incompatible Qt library (5.15.2) with this library (5.15.5)
Aborted (core dumped)

Is this fixable?

Version installed:

SUSE Studio Imagewriter 1.10
Written by Matt Barringer mbarringer@suse.de

How did you install imagewriter?

It was years ago, but It probably was from Manjaro Repository. I did test with:

[dmn@Sydney ~]$ sudo pacman -S imagewriter

warning: imagewriter-1.10.1432200249.1d253d9.2.13-1 is up to date -- reinstalling

and aborted any reinstall.

Nothing to do with imagewriter. You’re using an incompatible Qt style. If you have qt5-styleplugins installed, remove it.

1 Like

OK, that fixed it. It now starts. Thanks for your help.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.