Ik kan niet updaten in xfce via terminal met "sudo pacman -Syyu

#1

hieronder het resultaat van die opdracht:

~]$ sudo pacman -Syyu
[sudo] wachtwoord voor desire:
:: Pakket-databases synchroniseren...
core 149,5 KiB 584K/s 00:00 [######################] 100%
extra 1856,1 KiB 1443K/s 00:01 [######################] 100%
community 5,2 MiB 1834K/s 00:03 [######################] 100%
multilib 184,2 KiB 626K/s 00:00 [######################] 100%
:: Volledige systeemsupgrade starten...
:: pamac vervangen met extra/pamac-gtk? [J/n] n
:: xorg-mkfontdir vervangen met extra/xorg-mkfontscale? [J/n] n
afhankelijkheden oplossen...
zoeken naar conflicterende pakketten...
:: xorg-mkfontscale en xorg-mkfontdir conflicteren. xorg-mkfontdir verwijderen? [j/N] n
fout:onoplosbaar conflict tussen paketten gevonden
fout:fout bij het voorbereiden van transactie (conflicterende afhankelijkheden)
:: xorg-mkfontscale en xorg-mkfontdir zijn in conflict

wat gaat hier fout ?
Graag hulp aub

Groeten en alvast bedankt voor de hulp.

#2

[J/n] j

Ja op alles! :slight_smile:

#3

Ik heb op alles ja geantwoord,kijk even naar de foutmelding
]$ sudo pacman -Syyu
[sudo] wachtwoord voor desire:
:: Pakket-databases synchroniseren...
core 149,5 KiB 787K/s 00:00 [######################] 100%
extra 1856,1 KiB 739K/s 00:03 [######################] 100%
community 5,2 MiB 5,50M/s 00:01 [######################] 100%
multilib 184,2 KiB 600K/s 00:00 [######################] 100%
:: Volledige systeemsupgrade starten...
:: pamac vervangen met extra/pamac-gtk? [J/n] j
:: xorg-mkfontdir vervangen met extra/xorg-mkfontscale? [J/n] j
afhankelijkheden oplossen...
zoeken naar conflicterende pakketten...
fout:fout bij het voorbereiden van transactie (kan niet aan afhankelijkheden voldoen)
:: installeren van libvpx (1.8.0-1) doorbreekt afhankelijkheid 'libvpx.so=5-64' vereist door ffmpeg2.8
:: installeren van x264 (2:157.r72db4377-1) doorbreekt afhankelijkheid 'libx264.so=155-64' vereist door ffmpeg2.8

Groeten,

#4

:: installing libvpx (1.8.0-1) breaks dependence 'libvpx.so=5-64' required by ffmpeg2.8
:: installing x264 (2:157.r72db4377-1) breaks dependency 'libx264.so=155-64' required by ffmpeg2.8

Use search in forum

#5

als je echt ffmpeg28 nodig hebt dan moet je die tijdelijk verwijderen met pacman -Rdd xx

en dan later herbuilden met huidige basis dan zou dat weer kunnen werken, te denken aan videodownloader4k :slight_smile: