Ibus-x11 gets core dumped after latest update

I used to use vortex launcher to play minecraft on a regular basis without any issue. But then I did not attend this computer for a year or so and updated to the newest version lately. But the game keeps crashing ibus-x11 and bijiben-shell after a few minutes of gameplay. I have no idea from where I would start digging. I have checked the vortex-launcher github page for similar issue. But could not find any. Anything could be a huge help.

can you downgrade ibus-x11 ?

sudo pacman -S downgrade 
sudo downgrade ibus-x11

I tried downgrading ibus-x11 earlier. It breaks the dependency of lots of the other system packages.


❯ pacman -F ibus-x11
community/ibus 1.5.28-4 [installed]


@nasif Please copy and paste terminal output here using proper formatting instead of posting screenshots of text.

Hello, I have the exact same issue.
I recently recovered my old Manjaro installation and updated everything, then I tried to play Minecraft (with the official launcher btw), and I have random crashes when playing. It can be after 5 min or 30.
I don’t know what other info I can provide to you.
Thanks in advance !