I installed thema mcOs but i can't use it

sudo journalctl -p 3 -xb
-- Logs begin at Wed 2020-03-25 12:23:14 EET, end at Wed 2020-03-25 15:21:20 EET. --
mar 25 15:17:34 zone systemd[1059]: Failed to start Multimedia Service.
-- Subject: A start job for unit UNIT has failed
-- Defined-By: systemd
-- Support: https://forum.manjaro.org/c/technical-issues-and-assistance
-- 
-- A start job for unit UNIT has finished with a failure.
-- 
-- The job identifier is 232 and the job result is failed.
mar 25 15:19:25 zone systemsettings5[1300]: org.kde.knewstuff.core: Command ' "kpackagetool5 -t Plasma/LookAndFeel -i /tmp/01-com.github.vinceliuice.McMojave.tar.xz" ' failed with code 4
mar 25 15:20:08 zone systemsettings5[1300]: org.kde.knewstuff.core: Command ' "kpackagetool5 -t Plasma/LookAndFeel -i /tmp/01-com.github.vinceliuice.ChromeOS-dark.tar.xz" ' failed with code 4
mar 25 15:20:12 zone systemsettings5[1300]: org.kde.knewstuff.core: Command failed "kpackagetool5 -t Plasma/LookAndFeel -r /tmp/Sweet.tar.xz"
mar 25 15:20:14 zone systemsettings5[1300]: org.kde.knewstuff.core: Command ' "kpackagetool5 -t Plasma/LookAndFeel -i /tmp/Sweet.tar.xz" ' failed with code 4

It appears there is some issues with KDE and and the protocol for downloading and installing themes. I don't quite understand it myself.

I downloaded from add by download
what could I do?

Read topic number two (2)

how could i overcome this error?


whatever I want to copy does not let me say I am not right, I searched throughout the forum but I did not find, (maybe it is but I did not find)

You have some permissions issues with the files and folders on your Home directory.
sudo chown -R zone:zone /home/zone
To install the theme, just follow this

I still have a problem I can't find the ttyUSB0 file or another one, through which I can connect to the microcontroller

so it does not exist in / dev, not that I have it and I cannot access it

What are you trying to do ? :slight_smile:
To write in all folders under root aka / you need root permissions. But that has nothing to do with the theme you mentioned ...

I solved the issue, but now I'm not going to connect to a microcontroller via USB

I placed that order in the terminal, after I gave it restart it no longer allowed me to connect to wifi,

mar 26 12:13:30 zone systemd[1092]: Failed to start Multimedia Service.
-- Subject: A start job for unit UNIT has failed
-- Defined-By: systemd
-- Support: https://forum.manjaro.org/c/technical-issues-and-assistance
-- 
-- A start job for unit UNIT has finished with a failure.
-- 
-- The job identifier is 232 and the job result is failed.

Forum kindly sponsored by