I have no sound in my bluetooth headphones, but i can connect to them, and they were just fine for two days before

I have 5.8.11-1-MANJARO and my bluetooth headphones just suddenly stop working today. How can i solve this issue? I try to google some staff and search similar problems on this forum, but staff i found are not working for me.
I tried to:
systemctl restart bluetooth
reboot

What i found in logs is:
Oct 14 15:09:38 gudz-dell plasmashell[1085]: file:///usr/share/plasma/plasmoids/org.kde.plasma.bluetooth/contents/ui/logic.js:36: TypeError: Cannot read property ‘devices’ of undefined
Oct 14 15:09:38 gudz-dell bluetoothd[2688]: profiles/audio/avctp.c:avctp_control_confirm() Control: Refusing unexpected connect

Any advice on what i should try to do?
(sorry for my bad English)

Hello,

Have you tried removing the device (headphones) in the paired devices list in blueman-manager, and then searching for new Bluetooth devices?
I use Xfce, and sometimes I need to remove and search again for my headphones.

1 Like

thx a lot! Works for me. This is so simple solution. All i find on google/forums was so complicated. Once more thx!

I’m pleased it worked. Someone with more knowledge about Bluetooth may be able give us both a permanent fix for this problem, but at least you can enjoys some sound now. :slight_smile: