I have a black screen after update manjaro

Hi everyone, I have problems with my system, I have researched the problem but I can’t find the solution. I have switched to tty 3, and I have run the command

journalctl -b -xep 0…4

And I got that results.

I hope you can help me!


Did you made sure the update was 100% successful? Try to run this command from that TTY:
sudo pacman-mirrors -f && sudo pacman -Syyu

Do you have multiple kernels to boot from? I can’t tell from the screenshots and not sure what kernel you boot when the issue happens.
sudo mhwd-kernel -i linux54
sudo mhwd-kernel -i linux59

and then try to boot each and see how it goes.

I ran that commands, but I have the same problem. I’m running the 5.9.11-3 Linux kernel.

There’s any way to know the current status of my system? Like where it crashes or something like that?

Boot the system in runlevel 3 as described here

once in TTY, log as your user and run this command:

report the error you get.

Hi Every one, I found the solution to the problem,

I login in tty3, and then i run the startx command and all works ok. That command start my system very good.

But in my system I had a configuration that I set login automatically my session, now I disabled it (now I login in my system every boot, as I was doing it normally), now in my system everthing runs ok

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.