I can't install ZOOM on Manjaro linux

Hi there!
From some time, I can’t install ZOOM on my Manjaro system because the software installer crashes during installation.
P.S. I download the application from the official site by selecting arch on type linux.

I recommend using flatpak: flatpak install us.zoom.Zoom

Hi @Leobonnich96, and welcome!

It seems to be in the AUR:

$ pamac search zoom
zoom                                                                                                                                                                                                                        5.13.7-1              AUR
Video Conferencing and Web Conferencing Service

…so downloading and installing it that way isn’t necessary. You can simply install it with:

pamac build  zoom


You might also find this handy:

Hope this helps!


If you istall s.th. from the internet (even official website) you need to pay attention yourself that you update it.

That’s why you should first search for

  1. Manjaro packages
  2. AUR packages (but read the wiki what implications it has)

Note: Good official websites mention if there are distribution packages. Some mention even AUR packages.

I managed to install the application, but I can’t update it!!!

How do you try to update it?

AUR or flatpak are updated automatically with pamac.

I tried with ZOOM official site and command line sudo pacman -U us.zoom.Zoom. I tried with command line flatpak update us.zoom.Zoom, too, but the system doesn’t find any updates while there is an update.

See the link I provided earlier:


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.