I can't copy to my phone from my Pc

Lot Of time I have To Copy File From my computer to my phone but when click paste sometime nothing happened and file manager become unresponsive sometime when the copying is happening a error massage pop up saying litmb.error sometime the copy freeze is there any way to fix this
the error massage is litmb.error and sometime there is no massage it just close the file manager
phone model : Symphony P6 Pro
my system is up to date
Desktop Environment : OS: Manjaro 21.2.6 Qonos Kernel: x86_64 Linux 5.15.41-1-MANJARO

Where is the phone to connected to ?
I assume USB.

Then post the ouput of lsusb on console.

Ensure the necessary packages are installed

I need to remind you that you can find those answers by doing your homework - don’t ask questions because you are too lazy to learn by yoursefl.

How to Post

  • Choose clear, informative thread titles. This is more likely to elicit response from experienced users who have knowledge about that particular topic. It also makes the thread easy to reference and find in forum searches by future users with similar problems. Further, avoid extraneous phrases such as [HELP!], [URGENT], etc.
  • A sincere effort to use modest and proper language and grammar is a sign of respect toward the community that will certainly be appreciated and is quite likely to elicit positive responses. Please refrain from using so-called “textspeak”, “netspeak”, “leetspeak” and all other forms of internet slang.
  • When asking questions, provide as much information as possible, including error messages, terminal output, logs, what you have previously tried, what documentation and searches you have attempted, and related configuration files.
  • Choose one topic per thread. Long threads are typically discouraged in the technical issue subforums.
  • Post your question in only one subforum; pick the most relevant, and post there.
  • When responding to an existing thread, always read the original post and attempt to focus on the original topic.
  • Finally, when a solution is found, mark your thread as solved by clicking the vertical hamburger :hamburger: ot the topic containing the solution then tick the Solution box.
  • If a thread is marked as solved, do not reply stating the equivalent of “I am having a similar issue…”; start a new thread and link to the solved thread, if relevant.
  • Further reading: How To Ask Questions The Smart Way
    Forum Rules - Manjaro

Unless you are using a Pinephone - this is not a phone support forum - just so you know it

In your phones OS you need to trust the computer before you can copy files.

You alse need to - again on your phone - select the access mode of the connection - default is charge only.

1 Like

i try to do my homework but there was nothing on litmb and nothing about copying files from computer to phone

It is impossilble to answer your question as important information is missing

  • no mention of phone make and/or model
  • no mention of which environment you are using
  • no mention on which software you are using
  • no mention of whether your system is up-to-date or not
  • no clear description of the error
  • no clear error message only vague hints

You cannot possibly expect any member to guess what you mean?

2 Likes

sorry i edited the post and also my English is bad sorry

lsusb output :
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 0bda:57b5 Realtek Semiconductor Corp. USB Camera
Bus 001 Device 006: ID 0e8d:201d MediaTek Inc. P6
Bus 001 Device 002: ID 1a2c:2d23 China Resource Semico Co., Ltd Keyboard
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

*Bus 001 Device 006: ID 0e8d:201d MediaTek Inc. P6 is the phone

Huawei Mate P6? At least an Android based phone.

After you connect your phone using USB

  • slide down from the top
  • tap the message about charging usingUSB
  • tap transfer files

Open your file manager and navigate your phones storage.

If you can’t find the storage - unplug your phone and install gvfs-mtp

sudo pacman -Syu gvfs-mtp

If kernel gets updated - restart your system - then plugin your phone

Should the above faiil you can try the Android File Transfer GUI

sudo pacman -Syu android-file-transfer

phone model is : symphony p6 pro
things are working when i click paste the progress bar dosen’t work but the copying happend files transfer fine

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.