I cannot import openssl-1.0 PGP keys

:: Chaves PGP que precisam ser importadas:
→ 7953AC1FBC3DC8B3B292393ED5E9E43F7DF9EE8C, requeridos por: openssl-1.0
→ 8657ABB260F056B1E5190839D9C4D26D0E604491, requeridos por: openssl-1.0
:: Importar? [S/n]
:: Importando chaves com gpg…
gpg: keyserver receive failed: General error
→ problema ao importar as chave

openssl-1.0 was dropped from the Arch repos to the AUR. It’s obsolete and insecure.

Check and see if anything requires it:

pacman -Qi openssl-1.0 | grep 'Required By\|Optional For'

If not, remove it.

2 Likes

Thanks for the super swift reply.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.