I cannot boot to the installer because of this problem

When I boot up into my live USB, it will give me an error saying “The current input timing is not supported” with a black screen and it’s telling me to use a different resolution. I’m pretty new to Arch and my monitor is a Dell one. But take this as note, the error only pops up after all like the loading stuff with the [ OK ] thingy and when it’s done it pops up that error. Help would be appreciated :slight_smile: (But I was guessing maybe I can edit files inside the USB so it can boot up with a custom resolution and I searched on Google but no luck :frowning: .

The only editing Manjaro ISO support is the kernel command line and only when booted before you load the installer.

I don’t know what the monitor issue is - I cannot recall I ever heard of it.

You could try with nomodeset argument

Oh, that’s alright.

How would I go about putting the argument?

Go to Grub Command line and write nomodeset.

To go to the command line do I have to like click the screen?

This is line below boot with proprietary drivers.

1 Like


1 Like

OK, update. I instead tried installing Manjaro manually on a PC shop but when it was done installing, it worked for them in their own monitor but when I brought the PC back to my house and used my monitor it shows the same exact error. Any other fixes cuz the one you guys sent me don’t work like it just freezes or just doesn’t have any effect. Kinda driving me crazy after so much Google searches already :frowning: since I have Manjaro itself installed already how do I fix this problem without buying another monitor?

This gives us little information to work with …
For example … you could at least tell us whether it is possible to boot into a non-graphical interface, such as by following the link above.

Alright, no it doesnt and it just boots with a black screen and like a typing effect and sometimes it just does the same thing. Booting into the like terminal worked and tried what the other dude that u sent me said on what to put after going into them terminal by entering login stuff and then tried using nano into the grub config for adding stuff and still same error above