I can not set default Arabic language font

Hi
I’m trying to set Noto Sans Arabic as the default Arabic font
and I’m using Helvetica as the default system font but LibreOffice impress uses DejaVu Sans font and I need to change its styles every time I create new document to set Helvetica as the default font

which desktop environment are you using?

1 Like

Thank you for your time
I’m using KDE

have you tried setting default fonts here :point_down:

1 Like

Yes I did but its only changes English font not Arabic
LibreOffice font does not change only if i change LibreOffice style

this might help →
https://askubuntu.com/questions/13708/how-to-change-the-fallback-font-for-missing-languages

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.