HPLIP upgrade fails

update

#1

Ich nutze seit langem Manjaro Stable, aber der Update des Druckers ist ein Ärgernis.
ich nutze 2 Drucker von HP, LaserJet P1102W und PhotoSmart. Das Plugin für den Laser-Jet läßt sich nicht updaten, so dass nicht gedruckt werden kann.
für Hilfe wäre ich sehr verbunden.


#2

Dann zeig doch mal die Fehlermeldung die beim Update kommt.


#3

@HeRue56
Ich nutze auch HPLIP und kann ohne Probleme diverse HP-Drucker adden, ob daheim oder auf der Arbeit.
–> bei mir updatet es ohne Probleme

wie @admdb sagt: am Besten zeig uns deine Fehlermeldung.