How to stop Konversation from starting up on startup

Hey, I this question is pretty simple but is there a way to do this through system settings. I’ve looked everywhere there and can’t find an option to disable it popping up on startup.

You probably have your Plasma set up to save the session on logout and restore it on login. Close Konversation and open up System Settings. :arrow_down:

Workspace → Startup and Shutdown → Desktop Session → Start with an empty session

1 Like

I remember having this issue a while back. I think there might be a setting within the program’s options menu somewhere. But if it’s not that then search the main system menu for ‘Autostart’ and see if it’s in there. You don’t need to start with an empty session each time. Also, when you quit Konversation, try using the quit option from its built in menu rather than by just closing the window with the X button.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.