How to select non contiguous words?

on windows you had to hold down the ctrl key and select the non-adjacent words of interest in a text.
On manjaro this key doesn’t work, I tried them all and I couldn’t figure out how to do it.
It’s boring to select one word at a time.

Welcome to the forum! :vulcan_salute:

I’m guessing you may have selected the wrong keyboard model or the wrong keyboard layout, because over here on my system, selecting multiple words by holding down Ctrl+Shift works just fine.

Using Ctrl only without Shift — at least, I’m presuming you’re not using the mouse — only moves the cursor to the next or previous word or paragraph, depending on which arrow key you use.

:man_shrugging:

I can do exactly what you describe right here with the text in your post. :man_shrugging:

1 Like

hello, thanks for the welcome, I just tried to “play” with the keyboard settings by changing the profile and even the language but nothing, the key still doesn’t work. I noticed that in file selection the button works, it’s only when I have to select text that it doesn’t work.

  1. Is this a fresh install?
  2. There was a major update again today. Have you updated your system yet?
  3. What desktop environment are you using?

If it’s KDE Plasma, try logging out of Plasma completely, switch to a tty with Ctrl+Alt+F3, log in as yourself, and issue the following command… :arrow_down:

rm -f .local/share/kded5/keyboard/session/layout_memory.xml

Then, log out of the tty by pressing Ctrl+D, and switch back to your GUI session with Alt+F1 or Alt+F2 — it varies from time to time.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.