How to run Gothic 2 with Lutris? [SOLVED]

Hey there, I’m trying to get Gothic 2 to run and I get an error of C: failed to initialize sound MSS reported: Broken WaveOut driver, 'buffer done ’ flag never set"

I tried installing directmusic and disabling dsound exception in winetricks and followed all the popular solutions online but ran out of options. BTW - Gothic 1 works perfectly.

The only option remaining that I found on a russian forum was to downgrade wine to 1.3. Do you guys know how to do that without breaking anything?

Anyway - If you managed to play Gothic 2 on Manjaro - let me know how!

Wine 1.3 is 10 years old I doubt it is a solution.

There are info here Gothic II - Lutris

Are you installing it from CD or Steam?

Either way, I recommend opengothic available in the AUR.

1 Like

Thanks for the replies. I finally figured out how to run Gothic 2 with Lutris - all you need to do is to downgrade Wine to the oldest version available in Lutris. For me that was 4.0.

P.S. make sure to install directmusic and disable dsound exception in winecfg