How to ignore internal webcam mic input and use the one on my headset

Pretty much title.

I’ve tried the settings, both the Gnome System settings, via terminal and alsamixer and in the settings of OBS, but I simply cannot find a way to do this.

I have my Razer Kraken plugged in my laptop’s hybrid IN/OUT jack, but there is a single input available, the crappy internal webcam mic and no way to choose another as there is no other.

Please help.

I found the solution here:

Specifically this:

sudo tee /etc/modprobe.d/snd-hda-intel-headset.conf <<<'options snd-hda-intel model=dell-headset-multi'

After a reboot, this adds the required missing option of Headset Microphone in all apps and also in the System Sound Settings, and now all is well

1 Like

Nice.
This is also mentioned on the Arch wiki

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.