How to enable Desktop Sharing on Gnome3?

There is no way to enable it, the button is gray out.

I think it is possible only on Wayland what has been deactivated, I have read somewhere on this forum.

This option is totally disappeared on Wayland.

Same issue mentioned here


Might be an upstream bug ...

1 Like

I have the issue on X11.

Forum kindly sponsored by