How to enable bluetooth auto-connect in gnome desktop?

Hello,

I Have recently shifted from windows to manjaro gnome , when i started using my bluetooth earbuds I found that it doesn’t auto-connect . Every time i connect it i have to enter the bluetooth settings to click connect. Is there a way to enable auto-connect please do let me know.

Howdy!

Could you follow these steps, please! :upside_down_face:

2 Likes

Thanks @The_Quantum_Alpha I just followed your (how to) guide and it just easily resolved the issue for me. I truly appreciate :slightly_smiling_face: its detailed nature.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.