How to download Chrome?

I just downloaded wine then click on it and it does nothing. I want to watch Game of Thrones trought HBO GO (I'm not going to use the Amazon player) but none of the 3 broswers I installed work for that.

1 Like

Chrome has a native linux client. So just install google-chrome from the AUR.

1 Like

Are you referring to any of this results? Or do I need to do and extra step. First day on manjaro

You need to enable AUR.
Install yay:
sudo pacman -S yay

Then install Chrome:
yay -S google-chrome

1 Like

I can't

[sl@sl-pc ~]$ yay -S google-chrome
:: There are 3 providers available for google-chrome:
:: Repository AUR
1) google-chrome 2) google-chrome-beta 3) google-chrome-dev

Enter a number (default=1): 1
:: Checking for conflicts...
:: Checking for inner conflicts...
[Aur: 1] google-chrome-73.0.3683.103-1

1 google-chrome (Build Files Exist)
==> Packages to cleanBuild?
==> [N]one [A]ll [Ab]ort [I]nstalled [No]tInstalled or (1 2 3, 1-3, ^4)
==> a
:: Deleting (1/1): /home/sl/.cache/yay/google-chrome
:: Downloaded PKGBUILD (1/1): google-chrome
1 google-chrome (Build Files Exist)
==> [N]one [A]ll [Ab]ort [I]nstalled [No]tInstalled or (1 2 3, 1-3, ^4)
==> Diffs to show?
==>
What should I press? I don't know what's going on

1 Like

Install trizen

sudo pacman -S trizen

then activate it in octopi

1 Like

just did it, chrome still doesn't show up in the search results

click the alien icon to search in the AUR
and check the search for outdated aur packages to get notifications of updates

1 Like

Thanks sir! I found it

Tip: search the forum. Most things have been covered, e.g. you're not the first person to want to install Chrome:

https://forum.manjaro.org/search?q=install%20chrome

I wanted to use wine, not just intall chrome because I didn't know Chrome was available on Linux. I search, for chrome and wine and didn't found anything clear

'google-chrome' not 'chrome' in aur with Yaourt enabled!

please don't recommend yaourt.

Please don't recommend yaourt as it has been removed from our repo. These other AUR helpers are better suggestions.

I installed Chrome from AUR as indicated, no issues. But today there was an update and it would'nt install. I had to rebuild the package but something crushed for the install didn't update. Finally I removed the old version and installed the new one. Had the same issue with virtualbox. (The only 2 packages i have installed from AUR). I'm a noob but something has changed and AUR packages don't update automathically as they should do. I solved the easy noob way remove/reinstall but any indication would be welcome.
Today it worked.

Forum kindly sponsored by Bytemark