How to disable microphone auto adjust?

Hey there! My mic sound levels are auto adjusting aggressively when I’m using laptop speakers on zoom call. So people don’t hear me when I want to talk.

How can I turn off auto adjustment and be able to adjust it manually in menu (so not hardcoding it’s value in alsa mixer).

Did you configure zoom to not auto adjust the microphone?

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.