How to disable Manjaro website popping up when starting up Firefox?

firefox

#1

Some time ago, whenever I open Firefox, a new tab with “manjaro.org” website pops up. I don’t see any way to disable it in settings and I don’t remember enabling it myself… How to disable it?


#2

Go to about:config Search for “browser.startup.homepage” (without quotes) Change “browser.startup.homepage” to “about:home” (without quotes) Right click on “browser.startup.homepage_override.buildID” and “browser.startup.homepage_override.mstone” and click reset (without quotes) There you have it.

you may also want to remove the manjaro-browser-setting from your system


#3

maybe try in about:config:
browser.newtabpage.enabled;false
and
browser.newtabpage.enhanced;false

I thought there was a tick box somewhere in preferences… use to be?


#4

How about Edit/Preferences/Home/Homepage and new windows? Delete it from there or add your own.


#5

BINGO!
but i have Edit/Preferences/Home/Homepage and new tabs Then choices blank page etc.
I knew it was somewhere Thanks Hipster.
:clap:


#6

OT

but nice in FF-dev

about:performance

#7

I remove the package manjaro-browser-settings on every fresh install. This does the job for me but also removes the manjaro bookmarks.