How to change Touchpad sensitivity settings? 1 finger is scrolling

A recent install. Just updated.
Old Dell Latitude e6410, details below. Very small touchpad.
After first install the touchpad didn’t work, it kind of moved a couple of pixels, unpredictably.
I tried installing xf86-input-synaptics but it is still jittery and 1 finger causes scrolling if two-finger scrolling is switched on.
The touchpad is about half the size of that found most new laptops these days, so I think the two finger detection is not right.
Earlier versions of manjaro worked fine with touchpad on this machine I think with synaptics. But I haven’t installed manjaro on it for a couple of years.

I tried reverting to 5.4 Kernel also.
Tried some fixes found on other threads but no luck so far.

From /var/log/Xorg.0.log:

[     7.642] (II) synaptics: AlpsPS/2 ALPS DualPoint TouchPad: device does not report finger width.
[     7.642] (--) synaptics: AlpsPS/2 ALPS DualPoint TouchPad: invalid finger width range.  defaulting to 0 - 15

inxi --admin --verbosity=7 --filter --no-host --width

  Kernel: 5.4.141-1-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.4-x86_64 
  root=UUID=3173fdc4-66fa-4165-bb2b-482e7749696e rw quiet apparmor=1 
  security=apparmor resume=UUID=08e05050-ab9e-4441-8082-abeabcac902d 
  Desktop: Xfce 4.16.0 tk: Gtk 3.24.29 info: xfce4-panel wm: xfwm 4.16.1 vt: 7 
  dm: LightDM 1.30.0 Distro: Manjaro Linux base: Arch Linux 
  Type: Laptop System: Dell product: Latitude E6410 v: 0001 serial: <filter> 
  Chassis: type: 9 serial: <filter> 
  Mobo: Dell model: 0667CC v: A03 serial: <filter> BIOS: Dell v: A17 
  date: 05/12/2017 
  ID-1: BAT0 charge: 18.8 Wh (100.0%) condition: 18.8/93.2 Wh (20.2%) 
  volts: 12.5 min: 11.1 model: Sanyo DELL HVHC014 type: Li-ion 
  serial: <filter> status: Full 
  Device-1: hidpp_battery_0 
  model: Logitech MX Vertical Advanced Ergonomic Mouse serial: <filter> 
  charge: 10% (should be ignored) rechargeable: yes status: Discharging 
  RAM: total: 3.71 GiB used: 1.54 GiB (41.5%) 
  RAM Report: permissions: Unable to run dmidecode. Root privileges required. 
  Info: Dual Core model: Intel Core i5 M 460 bits: 64 type: MT MCP 
  arch: Nehalem family: 6 model-id: 25 (37) stepping: 5 microcode: 7 cache: 
  L2: 3 MiB bogomips: 20227 
  Speed: 1470 MHz min/max: 1199/2534 MHz boost: enabled Core speeds (MHz): 
  1: 1470 2: 1484 3: 1466 4: 1496 
  Flags: acpi aperfmperf apic arat arch_perfmon bts clflush cmov constant_tsc 
  cpuid cx16 cx8 de ds_cpl dtes64 dtherm dts ept est flexpriority flush_l1d 
  fpu fxsr ht ibpb ibrs ida lahf_lm lm mca mce mmx monitor msr mtrr 
  nonstop_tsc nopl nx pae pat pbe pcid pdcm pebs pge pni popcnt pse pse36 pti 
  rdtscp rep_good sep ssbd sse sse2 sse4_1 sse4_2 ssse3 stibp syscall tm tm2 
  tpr_shadow tsc vme vmx vnmi vpid xtopology xtpr 
  Vulnerabilities: Type: itlb_multihit status: KVM: Vulnerable 
  Type: l1tf mitigation: PTE Inversion 
  Type: mds 
  status: Vulnerable: Clear CPU buffers attempted, no microcode; SMT vulnerable 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: conditional, RSB filling 
  Type: srbds status: Not affected 
  Type: tsx_async_abort status: Not affected 
  Device-1: Intel Core Processor Integrated Graphics 
  vendor: Dell Latitude E6410 driver: i915 v: kernel bus-ID: 00:02.0 
  chip-ID: 8086:0046 class-ID: 0300 
  Display: x11 server: X.Org 1.20.13 compositor: xfwm4 v: 4.16.1 driver: 
  loaded: intel unloaded: modesetting alternate: fbdev,vesa display-ID: :0.0 
  screens: 1 
  Screen-1: 0 s-res: 1440x900 s-dpi: 96 s-size: 381x238mm (15.0x9.4") 
  s-diag: 449mm (17.7") 
  Monitor-1: eDP1 res: 1440x900 hz: 60 dpi: 122 size: 300x190mm (11.8x7.5") 
  diag: 355mm (14") 
  OpenGL: renderer: Mesa DRI Intel HD Graphics (ILK) v: 2.1 Mesa 21.1.6 
  direct render: Yes 
  Device-1: Intel 5 Series/3400 Series High Definition Audio 
  vendor: Dell Latitude E6410 driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 
  chip-ID: 8086:3b56 class-ID: 0403 
  Sound Server-1: ALSA v: k5.4.141-1-MANJARO running: yes 
  Sound Server-2: JACK v: 1.9.19 running: no 
  Sound Server-3: PulseAudio v: 15.0 running: yes 
  Sound Server-4: PipeWire v: 0.3.33 running: no 
  Device-1: Intel 82577LM Gigabit Network vendor: Dell Latitude E6410 
  driver: e1000e v: 3.2.6-k port: 7040 bus-ID: 00:19.0 chip-ID: 8086:10ea 
  class-ID: 0200 
  IF: eno1 state: down mac: <filter> 
  Device-2: Intel Centrino Advanced-N 6200 driver: iwlwifi v: kernel 
  port: 7000 bus-ID: 02:00.0 chip-ID: 8086:422c class-ID: 0280 
  IF: wlp2s0 state: up mac: <filter> 
  IP v4: <filter> type: dynamic noprefixroute scope: global 
  broadcast: <filter> 
  IP v6: <filter> type: dynamic noprefixroute scope: global 
  IP v6: <filter> type: noprefixroute scope: link 
  WAN IP: <filter> 
  Message: No bluetooth data found. 
  Message: No logical block device data found. 
  Message: No RAID data found. 
  Local Storage: total: 344.68 GiB used: 11.65 GiB (3.4%) 
  SMART Message: Required tool smartctl not installed. Check --recommends 
  ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST9250410AS 
  size: 232.89 GiB block-size: physical: 512 B logical: 512 B speed: 3.0 Gb/s 
  type: HDD rpm: 7200 serial: <filter> rev: SDM1 scheme: MBR 
  ID-2: /dev/sdb maj-min: 8:16 vendor: Western Digital 
  model: WDS120G2G0A-00JH30 size: 111.8 GiB block-size: physical: 512 B 
  logical: 512 B speed: 3.0 Gb/s type: SSD serial: <filter> rev: 0000 
  scheme: MBR 
  Message: No optical or floppy data found. 
  ID-1: / raw-size: 103.64 GiB size: 101.46 GiB (97.89%) 
  used: 11.65 GiB (11.5%) fs: ext4 dev: /dev/sdb1 maj-min: 8:17 label: N/A 
  uuid: 3173fdc4-66fa-4165-bb2b-482e7749696e 
  Kernel: swappiness: 60 (default) cache-pressure: 100 (default) 
  ID-1: swap-1 type: partition size: 8.15 GiB used: 0 KiB (0.0%) priority: -2 
  dev: /dev/sdb2 maj-min: 8:18 label: N/A 
  uuid: 08e05050-ab9e-4441-8082-abeabcac902d 
  ID-1: /dev/sda1 maj-min: 8:1 size: 232.88 GiB fs: ntfs label: Data 
  uuid: 035552D75B36B772 
  Hub-1: 1-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0 
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900 
  Hub-2: 1-1:2 info: Intel Integrated Rate Matching Hub ports: 6 rev: 2.0 
  speed: 480 Mb/s chip-ID: 8087:0020 class-ID: 0900 
  Hub-3: 2-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0 
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900 
  Hub-4: 2-1:2 info: Intel Integrated Rate Matching Hub ports: 8 rev: 2.0 
  speed: 480 Mb/s chip-ID: 8087:0020 class-ID: 0900 
  Device-1: 2-1.2:3 info: Logitech Unifying Receiver type: Keyboard,Mouse,HID 
  driver: logitech-djreceiver,usbhid interfaces: 3 rev: 2.0 speed: 12 Mb/s 
  power: 98mA chip-ID: 046d:c52b class-ID: 0300 
  Device-2: 2-1.8:4 info: Broadcom BCM5880 Secure Applications Processor 
  type: Smart Card driver: N/A interfaces: 2 rev: 1.1 speed: 12 Mb/s 
  power: 100mA chip-ID: 0a5c:5800 class-ID: 0b00 serial: <filter> 
  System Temperatures: cpu: 53.0 C mobo: N/A sodimm: SODIMM C 
  Fan Speeds (RPM): cpu: 0 
  Processes: 187 Uptime: 6m wakeups: 3 Init: systemd v: 248 tool: systemctl 
  Compilers: gcc: 11.1.0 Packages: pacman: 1131 lib: 335 flatpak: 0 
  Shell: Bash v: 5.1.8 running-in: xfce4-terminal inxi: 3.3.06
$ xinput list # find your touchpad id
$ xinput list-props <touchpad id> # read properties related to sensitivity, if exists, otherwise configuring it might not be supported

Do note that not every properties are available in both drivers (synaptics and libinput). Switch the driver if you can’t find it in the current driver. Again, there’s a possibility it’s simply not there regardless the driver you use.