How to bring back the Super + number dash shortcut

Hello,

I tried the Material Shell gnome extension, and toggled it back off.
It ate some of my settings, like the number of static workspaces I had, but that was easy to put back.
I can’t use Super + number now though. By that I mean normally I could press Super + 1, and it would launch Atom, which I have as the first favourite app in my dash. I don’t have dash to dock or dash to panel.

I can’t find any shortcuts in the settings for it. Does someone know how to get that behaviour back ?

Thank you

Those keybindings are provided by dash-to-dock and overriden by material-shell. Disable material-shell (enable pop-shell of you want tiling with this feature), enable dash-to-dock and enable this setting under the behavior tab of dash-to-dock settings

I went in the dconf editor thingy and manually reassigned them again. but if it happens again I’ll be sure to check that