How do I start my session with num lock active in Manjaro Cinnamon?

Says it all really. I read a while ago how this could be done but I can’t find the article. Can someone help please?

Should be (roughly, I translate from a French Interface) in System Settings → Administration → Screen connection → Options → Enable numlock

2 Likes

If @Falav’s suggestion doesn’t work, try installing numlockx

this is how I do , boot up/press the number lock key on the keyboard/ reboot
it is that simple

1 Like

Thank you. That worked.