How do I force manjaro gnome to connect to 2.4 GHz


My laptop is connecting to the 5.2 GHz but it’s causing me a lot of problems, my wifi basically stops working after a while even though it’s connected, on windows 5.2GHz works perfectly but on Linux is a pain. My workaround when I used Kubuntu was to select the 2.4GHz, I did it using a GUI and I want to do the same on Manjaro Gnome, however, I can’t find a way to do it.

Thanks in advance!

settings=> wifi

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.