How do I enable the option for using the mouse while pressing keys in games?

I have a Lenovo T440P and I am having trouble playing some video games that require being able to move the mousepad and press keys for movement in the game at the same time. When I move the camera around with the mousepad while pressing W for forward movement for instance, the character doesn't move but instead just does nothing. I forgot how to enable that feature. It does the same thing in windows once the mousepad drivers are installed and the feature is enabled by disabling double scroll or whatever in the config. I tried the same thing in Manjaro but to no avail!

you'd need to turn off the setting to disable the trackpad when typing

https://docs.xfce.org/xfce/xfce4-settings/mouse

I see that, but how is it done? The instructions are not very clear at all.

That setting doesn't exist for me in the Mouse Settings. Take a look at the attached screenshot.

did you look in the behaviour tab?

Yes, I did.

Are there other entries you could try under the Device dropdown?

Hi :slight_smile:
If you don't find better solution, do this How can I “disable/enable” my laptop's touchpad on Elementary OS Loki?.