How do I boot to windows after deleting the manjaro partition and ending up on the grub rescue screen?

Hi there,

I’ve previously installed Manjaro dual boot on my computer, and I wanted to delete Manjaro and go back to booting Windows 10 alone. I followed advice from the following comment: https://archived.forum.manjaro.org/t/proper-uninstall-procedure-for-manjaro-on-dual-boot-ssd-with-windows-10/42643/5

However when I start the computer now it just shows the error:

error: no such partition
Entering rescue mode…
grub rescue>

I tried following the advice from this video:
https://www.youtube.com/watch?v=OJTGpvZO8Oc
However when I load windows 10 from a usb and try to type “bootrec /fixboot” into the command prompt, it tells me that “access is denied”

I then tried to follow his other video:
https://www.youtube.com/watch?v=lRCyb7FzWFY
Here he explains how to “Recreate the EFI directory structure and reconfigure the boot files using BCDBoot command” to fix this. But it still does not work:
At 3:05, where he says to type “md \efi\microsoft\boot”, it tells me that the directory already exists. Then at 3:45 where he says to type “bootrec /fixboot”, I still get the same “access denied” prompt.

Can somebody please help me boot into windows? I don’t mind doing a fresh install of windows if it can get my computer working again

This is not a Windows support forum.

I suggest you go into your firmware and select the Windows bootmanager as the primary.

I that doesn’t work ask in Windows forum or reinstall Windows.

4 Likes

Do a Windows Repair.