Home SSID not recognized anymore

All of a sudden my home wifi is not recognised by Manjaro. I didn’t change anything on my machine and on the wifi router either. It worked before.

  • Moving closer to the router does not help
  • Trying to connect to the network as if it was hidden doesn’t resolve the issue
  • I can see other wifi networks (which I don’t have access to)
  • The wifi works on all other devices
  • The RJ45 port works
  • I’ve tried changing kernels, but that didn’t resolve either
  • I’m using a BCM43142 wifi device
  • iw dev wlp6s0 scan also doesn’t show the SSID
  • rebooting doesn’t resolve the issue either

Do other devices see the network?

Yes, wifi works on all other devices.

Have you tried changing the channel on your wifi access point?

Switch off WiFi,
go to Configure Network Connections,
remove the affected connection,
make sure it is not in here:
sudo ls /etc/NetworkManager/system-connections
switch on WiFi,
maybe it’s back now…

Before I could try any of the suggestions, it started working again. I didn’t change anything. So, thanks the help. I hope it never happens again.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.