Help to install manjaro on legacy mode

usb
boot
manjaro
bios-legacy
#1

Hello everyone,

I’m trying to switch from Ubuntu to Mangaro but I’cant install it, I read most of forums here but nothing work for me.
I tried flash ISO file from Windows and Linux with many programs like rufus yumi multibootusb all of them stuck on Welcome to GRUB when I boot from the USB Drive except Unetbootin tool it gave message [ end kerenel panic - not syncing: VFS: Unable to mount root on unknown block(0,0).

I have Windows 10 on my Disk so I can’t format it.

Manjaro Live USB doesn't boot
#2

Rufus should work if you use DD mode. Also, Etcher usually works: https://etcher.io/

#3

I tried etcher also but how I use DD mode with Rufus?
I read about command like this:
dd bs=4M if=/path/to/manjaro.iso of=/dev/sd[drive letter] status=progress
but didn’t work also

#4

rufus

But if Etcher didn’t work, I suspect there’s some other problem. Here’s something that might apply:

#5

If you have access to a working Linux installation, then dd should be the easiest method IMHO.

What exactly didn’t work with dd?
dd if=/path/to/iso of=/dev/sdX bs=1M oflag=sync status=progress
or
dd if=/path/to/iso of=/dev/sdX bs=1M status=progress && sync
should work if your USB stick is fine.

#6

@cimarronline The same result with DD mode from Rufus And the other solution doesn’t work also, after Welcome to GRUB message it’s not responding any more

#7

@torvic I already have Ubuntu installed and I tried first command with 2 Flash memory

#8

I also tested it with QEMU tools, GRUB booted normally but when I choose boot from ISO I got error with kernel again

#9

You sure the iso is good? Did you verify the sha1sum?

#10

yes, I did with MD5_and_SHA_Checksum_Utility, and I tried two edition (manjaro KDE and deepin)

#11

Which ISO version did you download?
What method (direct or torrent)?
Did you check sha1sum signature and check against your downloaded ISO?

#12

Yes, I did. I downloaded manjaro-kde-17.0.6-stable-x86_64.iso with direct link and manjaro-deepin-17.0.5-stable-x86_64.iso, I tested this images with VMware everything work

#14

You might try to navigate in Grub to find the proper boot
Check this and search in the forum for a tutorial

#15

can you report from Ubuntu
inxi -Fxxx

and also
sudo fdisk -l

#16

I think that’s supposed to be sudo fdisk -l

#17

You may want to try the architect iso. It won’t boot to a graphical DE, but it seems to be more system friendly.

On the isos that include a DE, I had to include “systemd.mask=mhwd-live.service” to get them to boot past the TLP bit… But that’s well after what you’re getting. The architect ISO though didn’t need any modifying.

Just curious, are you running your system in UEFI or Bios mode?

#18

OK I will try it

Bios mode, I don’t have UEFI mode.

How can I do this?

#19

under Ubuntu
open a terminal
inxi -Fxxx

#20

@stephane $ inxi -Fxxx System: Host: KHALIFEH-PC Kernel: 4.10.0-37-generic x86_64 (64 bit gcc: 5.4.0) Desktop: KDE Plasma 5.11.2 (Qt 5.9.1) dm: sddm,sddm Distro: neon 16.04 xenial Machine: System: Hewlett-Packard (portable) product: HP Pavilion dv6 Notebook PC v: 0691210000204610000620100 Mobo: Hewlett-Packard model: 17FA v: 10.5A Bios: Hewlett-Packard v: F.1C date: 01/23/2013 Chassis: type: 10 CPU: Quad core Intel Core i7-2670QM (-HT-MCP-) cache: 6144 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 17559 clock speeds: min/max: 800/3100 MHz 1: 2399 MHz 2: 2399 MHz 3: 2399 MHz 4: 2399 MHz 5: 2399 MHz 6: 2399 MHz 7: 2399 MHz 8: 2399 MHz Graphics: Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics Controller bus-ID: 00:02.0 chip-ID: 8086:0116 Card-2: Advanced Micro Devices [AMD/ATI] Whistler [Radeon HD 6730M/6770M/7690M XT] bus-ID: 01:00.0 chip-ID: 1002:6740 Display Server: X.Org 1.19.3 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1366x768@60.03hz GLX Renderer: Mesa DRI Intel Sandybridge Mobile GLX Version: 3.0 Mesa 17.0.7 Direct Rendering: Yes Audio: Card Intel 6 Series/C200 Series Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:1c20 Sound: Advanced Linux Sound Architecture v: k4.10.0-37-generic Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169 v: 2.3LK-NAPI port: 4000 bus-ID: 07:00.0 chip-ID: 10ec:8168 IF: eno1 state: down mac: 08:2e:5f:82:d1:6c Card-2: Intel Centrino Wireless-N 1030 [Rainbow Peak] driver: iwlwifi bus-ID: 0d:00.0 chip-ID: 8086:008b IF: wlo1 state: up mac: 4c:80:93:23:9c:4a Drives: HDD Total Size: 750.2GB (13.8% used) ID-1: /dev/sda model: ST9750423AS size: 750.2GB serial: 5WS2W4W9 temp: 42C Partition: ID-1: / size: 28G used: 11G (42%) fs: ext4 dev: /dev/sda9 ID-2: /home size: 123G used: 86G (74%) fs: ext4 dev: /dev/sda11 RAID: System: supported: N/A No RAID devices: /proc/mdstat, md_mod kernel module present Unused Devices: none Sensors: System Temperatures: cpu: 90.0C mobo: N/A gpu: N/A Fan Speeds (in rpm): cpu: N/A Info: Processes: 272 Uptime: 1:43 Memory: 2055.1/7928.8MB Init: systemd v: 229 runlevel: 5 Gcc sys: 5.4.0 Client: Shell (bash 4.3.481 running in konsole) inxi: 2.2.35

#21

also
open terminal
sudo fdisk -l

be careful with cpu ( 90°C )