Help creating a udev rule for bluetooth passthrough

Hi all, I’m trying to create a udev rule to passthrough a bluetooth device for the dolphin emulator. I have tried to do this as follows:
I have created a file in /etc/udev/rules.d named 52-dolphin.rules. This file contains the following rule:
SUBSYSTEM=="usb", ATTRS{idVendor}=="8087", ATTRS{idProduct}=="0a2a", TAG+="uaccess"
This rule is not working as I am still recieving the LIBUSB_ERROR_ACCESS error when running the emulator. I have obtained the PID and VID via lsusb, the output is the following:

Bus 002 Device 003: ID 0bc2:331a Seagate RSS LLC Desktop HDD 5TB (ST5000DM000)
Bus 002 Device 002: ID 0bda:0411 Realtek Semiconductor Corp. Hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 8087:0a2a Intel Corp. Bluetooth wireless interface
Bus 001 Device 005: ID 046d:c33c Logitech, Inc. G513 RGB MECHANICAL GAMING KEYBOARD
Bus 001 Device 003: ID 0bda:5411 Realtek Semiconductor Corp. RTS5411 Hub
Bus 001 Device 002: ID 1b1c:1b3c Corsair Corsair Gaming HARPOON RGB Mouse
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

I am not sure how to resolve this, any help is appreciated.
Side note: I followed this tutorial to add the udev rule to resolve the issue, which did not work.

Hi all, I fixed my problem and seen as I couldn’t find a post on here about how to fix it I thought I’d tell you how too.
First off, I ran chmod 777 52-dolphin.rules to allow r/w access and then restarted udev with udevadm control --reload-rules, this fixed my issue.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.